





<!DOCTYPE html>
<html class="no-js" lang="en" prefix="og: https://ogp.me/ns#">
  <head>
    
    <link href="https://www.snackandbakery.com/articles/108025-nca-report-get-to-know-candy-consumers" rel="canonical" />
    
    <meta charset="utf-8">
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="m4MjffaLSBaPkEK1gc1sph3VSJOOPZ8yNRycWPAb1QizVuFhAuAneEI91F+bC6puwRU2kfmrFU1hdiOoSIpqtw==" />

    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="Non-chocolate candy represents 32% of all confectionery purchases made in the United States, according to a new report from the National Confectioners Association." />
    <meta name="keywords" content="NCA,report" />
    
    <link rel="alternate" type="application/xml" title="Snack Food &amp; Wholesale Bakery  RSS Feed" href="https://www.snackandbakery.com/rss/articles" />
    
    <meta property="og:title" content="NCA report: &#39;Get to know candy consumers&#39;" />
<meta property="og:description" content="Non-chocolate candy represents 32% of all confectionery purchases made in the United States, according to a new report from the National Confectioners Association." />
<meta property="og:url" content="https://www.snackandbakery.com/articles/108025-nca-report-get-to-know-candy-consumers" />
<meta property="og:image" content="https://www.snackandbakery.com/ext/resources/ci/issues/2017/September/CIN_RetailProfile_0917_slideshow03.jpg?height=635&amp;t=1670346069&amp;width=1200" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="550" />
<meta property="og:type" content="Article" />

<meta name="twitter:title" content="NCA report: &#39;Get to know candy consumers&#39;" />
<meta name="twitter:description" content="Non-chocolate candy represents 32% of all confectionery purchases made in the United States, according to a new report from the National Confectioners Association." />
<meta name="twitter:image" content="https://www.snackandbakery.com/ext/resources/ci/issues/2017/September/CIN_RetailProfile_0917_slideshow03.jpg?height=418&amp;t=1670346069&amp;width=800" />
<meta name="twitter:card" content="summary" />

      
  
  
  <meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144.png">
<link rel="icon" type="image/x-icon" href="/images/favicon/favicons.ico" sizes="16x16 32x32 48x48 64x64" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-152.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-144.png" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-120.png" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-72.png" sizes="72x72" />

    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5159f27a1160d2b2" async="async"></script>
    <script>
      window.homeVersionV2Enabled = true;
    </script>
<meta content="true" name="has-log-view" />
    <title>NCA report: &#39;Get to know candy consumers&#39; | Snack Food &amp; Wholesale Bakery</title>
        <link rel="stylesheet" media="screen" href="/stylesheets/application-v2.css" />
      <link rel="stylesheet" media="print" href="/stylesheets/print.css" />
  <link rel="dns-prefetch" href="//fonts.googleapis.com">
  <link rel="preconnect" href="//fonts.gstatic.com/" crossorigin>
    <link href='//fonts.googleapis.com/css?family=Nunito+Sans:400,600,700,800,900|Lora:ital,wght@0,400;0,600;1,400;1,600&display=swap' rel='stylesheet'>

    <link rel="stylesheet" media="screen" href="/ext/resources/snackandbakery.css" />
    <script src="/javascripts/jade.default.min.js"></script>
<script src="/javascripts/application.js"></script>
    
    
<!-- dataLayer scripts, place in head before GTM snippet -->
<script>var dataLayer = window.dataLayer || [];</script>
    <script>
      dataLayer.push({"id":108025,"topics":["Candy Industry","Candy Industry Trends","Candy Industry News"],"title":"NCA report: 'Get to know candy consumers'","keywords":["report","NCA"],"page_type":["articles"],"date_posted":"12/14/2022","gated":true,"subheadline":"Report offers analysis of growing non-chocolate candy market.","registered":false,"microsite":"candy_industry","author":[],"sponsored":false,"subscribed_user":false});
    </script>

<script>!('page_type' in window.dataLayer[0]) && window.dataLayer.push({"id":108025,"topics":["Candy Industry","Candy Industry Trends","Candy Industry News"],"title":"NCA report: 'Get to know candy consumers'","keywords":["report","NCA"],"page_type":["articles"],"date_posted":"12/14/2022","gated":true,"subheadline":"Report offers analysis of growing non-chocolate candy market.","registered":false,"microsite":"candy_industry","author":[],"sponsored":false});</script>
<!-- End dataLayer -->

<!-- Google Tag Manager -->
<script>
//<![CDATA[
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-P68H2W9');
//]]>
</script>
<!-- End Google Tag Manager -->

    <script>
  window.epub = window.epub || {};

    window.epub['AD_HISTORY_ENABLED'] = false;
</script>

      <script>
    var browserIncognitoMessage = '<div id="article-incognito-message" class="article-incognito-message">'+ "You are browsing a metered article in Incognito Mode.<br />Please <a href=\"/user/login\">login<\/a> to view the full article." +'</div>';

    function isPrivateMode() {
      return new Promise(function detect(resolve) {
        var yes = function() { resolve(true); }; // is in private mode
        var not = function() { resolve(false); }; // not in private mode

        function detectChromeOpera() {
          // https://developers.google.com/web/updates/2017/08/estimating-available-storage-space
          var isChromeOpera = /(?=.*(opera|chrome)).*/i.test(navigator.userAgent) && navigator.storage && navigator.storage.estimate;
          if (isChromeOpera) {
            navigator.storage.estimate().then(function(data) {
              return data.quota < 120000000 ? yes() : not();
            });
          }
          return !!isChromeOpera;
        }

        function detectFirefox() {
          var isMozillaFirefox = 'MozAppearance' in document.documentElement.style;
          if (isMozillaFirefox) {
            if (indexedDB == null) yes();
            else {
              var db = indexedDB.open('inPrivate');
              db.onsuccess = not;
              db.onerror = yes;
            }
          }
          return isMozillaFirefox;
        }

        function detectSafari() {
          var isSafari = navigator.userAgent.match(/Version\/([0-9\._]+).*Safari/);
          if (isSafari) {
            var version = parseInt(isSafari[1], 10);
            if (version >= 11) {
              try {
                window.openDatabase(null, null, null, null);
                return off();
              } catch (_) {
                return on();
              };
            } else if (version < 11) {
              return testLocalStorage();
            }
          }

          return !!isSafari;
        }

        function detectEdgeIE10() {
          var isEdgeIE10 = !window.indexedDB && (window.PointerEvent || window.MSPointerEvent);
          if (isEdgeIE10) yes();
          return !!isEdgeIE10;
        }

        // when a browser is detected, it runs tests for that browser
        // and skips pointless testing for other browsers.
        if (detectChromeOpera()) return;
        if (detectFirefox()) return;
        if (detectSafari()) return;
        if (detectEdgeIE10()) return;

        // default navigation mode
        return not();
      });
    }

    isPrivateMode().then(function(isPrivateMode){
      var isPreviewPage = function() {
        return location.search && location.search.indexOf('v=preview') > -1;
      };

      // Incognito, Private mode detected — or cookies are disabled
      if (!isPreviewPage() && isPrivateMode) {
        // Replace the article body for those that interrupt the redirect.
        // sites use either .page-articles-show OR .page-article-show, need to account for both
        var $page = document.querySelector('.page-articles-show') ? $('.page-articles-show') : $('.page-article-show');
        $page.find('.body').html(browserIncognitoMessage);

        window.location.replace(window.location.href + (!!location.search ? '&v=preview' : '?v=preview'));
      }
    })
  </script>
  <!--[if lt IE 9]><script src="/javascripts/vendor/es5-shim.min.js"></script><![endif]-->
  <script>
  var googletag = {
    cmd: []
  };

  var targeting = {"id":"108025","topic":["candy_industry","candy_industry_trends","candy_industry_news"],"topic_id":["13385","13394","13419"],"page_type":["articles"],"keyword":["report","nca"],"reg_user":"false","page_name":["candy_industry"],"subscribed_user":"false","region":["candy_industry"]};
</script>

<script>window.vpb={singleDisplayMode:true};var dayMs = 36e5, cb = parseInt(Date.now() / dayMs),vpbSrc = "//player.mediafuse.com/prebidlink/" + cb + "/wrapper_hb_302826_5909.js", gptSrc = "//securepubads.g.doubleclick.net/tag/js/gpt.js", c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement("script"); s.src = src; c.appendChild(s); s.onload = cb; s.onerror = cb; return s; } loadScript(vpbSrc, function() { loadScript(gptSrc); })</script>

  
<script>var _document$querySelect, _document$querySelect2;

var $hasLogViewMeta = (_document$querySelect = document.querySelector('meta[name=has-log-view]')) === null || _document$querySelect === void 0 ? void 0 : _document$querySelect.getAttribute('content');
var $logViewUrlMeta = (_document$querySelect2 = document.querySelector('meta[name=log-view-url]')) === null || _document$querySelect2 === void 0 ? void 0 : _document$querySelect2.getAttribute('content');

if ($hasLogViewMeta === 'true') {
  var baseLogUrl = typeof $logViewUrlMeta === "undefined" ? window.location.pathname : $logViewUrlMeta;
  var logUrl = baseLogUrl + '/log_view' + window.location.search;

  if (typeof navigator.sendBeacon === 'function') {
    navigator.sendBeacon(logUrl);
  } else {
    // Gotta love IE
    var request = new XMLHttpRequest();
    request.open('POST', logUrl, true);
    request.setRequestHeader('Content-Type', 'application/x-www-form-urlencoded; charset=UTF-8');
    request.send();
  }
}</script>
  </head>
  <body data-controller="articles" data-action="show" data-article-requires-registration="true" data-article-requires-subscription="false" data-prestitial-ad="false" data-poststitial-ad="false" data-dfp-prefix="/52040140/sfwb" data-ad-unit-prefix="null" data-is-microsite="0">
    
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P68H2W9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <section class="cookie-policy" id="cookie-policy"><div class="cookie-policy__body"><style>@charset "utf-8";

.mobileShow {display: none;} 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
      .mobileShow {display: inline;}
}

  .mobileHide { display: inline; } 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
     .mobileHide { display: none;}
  }


summary {
  color:#2fbbc5;

font-family:'Lato', sans-serif; 
font-weight:200; 
font-size:12px;
}

summary:hover {
opacity:0.8;
    filter: alpha(opacity=80); /* For IE8 and earlier */
}
</style>

<div class="mobileHide">
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block. By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></div>

<div class="mobileShow"> 
<details>
<summary>This Website Uses Cookies<br />By closing this message or continuing to use our site, you agree to our cookie policy. <u>Learn More</u></summary>
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block.  By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></details></div></div><span class="cookie-policy__close" id="cookie-policy-close"></span></section>
      <div class=" -is-homepage-v2">
    <div class="mmenu-placeholder">

      <header class="main-header-wrapper"><div class="main-header"><div class="site-logo microsite-logo"><a href="/candy-industry"><svg class="svg-logo" viewBox="0 0 1786 489" fill="none" xmlns="http://www.w3.org/2000/svg"><g clip-path="url(#clip0_2_2)"><path d="M70.0339 23.2415C60.4145 30.7548 53.2984 45.9628 45.7631 62.0654C35.9703 82.9961 25.8427 104.636 10.6948 105.96L0 106.893L10.2302 110.151C28.2917 115.901 36.6593 122.66 48.2417 132.012C51.8979 134.965 56.0412 138.313 60.8328 141.876C65.6079 145.437 70.8599 148.684 76.4751 151.552C58.6995 171.229 46.6927 195.356 41.6891 221.505C34.3921 259.633 42.3828 298.316 64.1823 330.432C85.9839 362.548 118.989 384.249 157.117 391.539C173.215 394.615 189.525 394.961 205.673 392.574C204.328 395.022 202.972 397.434 201.647 399.792C189.771 420.922 178.552 440.879 177.363 478.743L177.195 484.068L181.012 480.351C188.495 473.064 217.661 479.576 236.961 483.886C246.572 486.032 254.873 487.884 259.505 487.992C279.248 488.468 295.425 484.037 308.961 474.446C318.912 467.386 327.108 451.823 335.783 435.346C347.181 413.701 358.968 391.32 374.168 390.704L384.908 390.269L374.828 386.539C350.84 377.664 342.192 371.553 323.592 356.352C315.907 350.064 307.057 344.697 297.251 340.377C312.328 321.819 322.643 299.665 327.145 276.119C332.72 246.991 329.369 217.535 317.753 190.931C314.167 182.717 309.791 174.775 304.647 167.197C282.845 135.081 249.843 113.379 211.723 106.085C202.489 104.316 193.02 103.448 183.533 103.503C187.093 85.6081 188.144 70.7014 189.252 54.9601C190.199 41.5134 191.176 27.6095 193.807 10.8721L194.891 3.97212L190.115 9.06678C182.863 16.8015 157.585 12.7814 139.128 9.84543C130.646 8.49743 123.32 7.33212 118.819 7.43212C99.0511 7.86412 83.0953 13.0361 70.0339 23.2415" fill="#C9157F"/><path d="M183.019 244.351C181.908 241.861 183.731 245.943 183.019 244.351V244.351ZM149.689 133.944C124.336 140.085 103.5 156.347 85.3412 178.605C128.391 165.429 183.857 207.156 178.572 239.499C176.275 235.609 171.991 229.696 166.817 224.404L166.828 224.391C166.731 224.299 166.628 224.209 166.531 224.117C163.519 221.069 160.221 218.243 156.841 216.156L156.84 216.16C135.14 200.52 105.303 192.672 73.0802 208.988C63.5193 227.729 62.7552 265.396 74.6265 287.12C84.3546 261.107 114.148 235.756 147.212 237.133C155.753 237.637 168.66 240.375 177.521 242.245C142.445 248.263 99.5021 275.208 100.147 329.169C113.465 346.971 148.832 365.248 174.965 364.113C149.433 337.045 139.908 279.872 180.916 249.844C160.591 301.435 175.825 337.155 220.789 359.609C244.103 352.261 274.453 333.584 281.745 307.345C244.719 329.745 181.175 286.183 189.156 253C212.043 288.537 273.629 298.497 299.219 269.937C304.823 240.101 303.749 213.245 287.695 193.077C273.228 244.04 231.169 260.347 195.059 245.811C227.344 239.721 265.651 210.724 264.835 162.277C250.145 143.508 219.444 130.496 192.768 128.387C215.808 151.689 227.905 207.935 188.92 237.159C200.981 191.535 195.26 153.847 149.689 133.944" fill="white"/><path d="M594.048 35.6227V87.9227C568.529 66.5747 542.128 55.8974 514.841 55.8974C484.773 55.8974 459.445 66.7 438.856 88.3014C418.135 109.779 407.779 136.055 407.779 167.129C407.779 197.828 418.135 223.725 438.856 244.821C459.572 265.919 484.963 276.467 515.031 276.467C530.568 276.467 543.768 273.941 554.635 268.887C560.699 266.36 566.98 262.949 573.489 258.655C579.993 254.361 586.848 249.179 594.048 243.115V296.361C568.781 310.64 542.253 317.776 514.463 317.776C472.647 317.776 436.96 303.184 407.4 274.003C377.964 244.569 363.248 209.072 363.248 167.508C363.248 130.244 375.564 97.0174 400.2 67.836C430.517 32.0867 469.741 14.2094 517.873 14.2094C544.148 14.2094 569.539 21.3494 594.048 35.6227" fill="#C9157F"/><path d="M822.681 199.911L779.287 100.428L733.809 199.911H822.681ZM840.683 241.411H715.429L682.837 312.469H635.275L780.045 1.51468L919.7 312.469H871.38L840.683 241.411" fill="#C9157F"/><path d="M969.932 312.469V-0.00132105L1183.3 223.219V19.896H1227.45V330.281L1014.08 107.629V312.469H969.932Z" fill="#C9157F"/><path d="M1354.87 270.972H1374.76C1394.6 270.972 1411.08 268.887 1424.23 264.719C1437.36 260.296 1449.24 253.285 1459.85 243.683C1481.57 223.852 1492.44 198.017 1492.44 166.183C1492.44 134.096 1481.71 108.073 1460.23 88.112C1440.89 70.3 1412.41 61.3934 1374.76 61.3934H1354.87V270.972ZM1310.72 312.469V19.8961H1372.11C1401.55 19.8961 1424.79 22.8027 1441.84 28.612C1460.16 34.2973 1476.77 43.96 1491.68 57.6054C1521.87 85.1467 1536.97 121.337 1536.97 166.183C1536.97 211.157 1521.24 247.539 1489.79 275.329C1473.99 289.225 1457.44 298.891 1440.15 304.321C1423.97 309.755 1401.04 312.469 1371.36 312.469H1310.72" fill="#C9157F"/><path d="M1644.97 186.08L1549.47 19.8961H1600.25L1667.15 136.812L1734.23 19.8961H1785.01L1689.12 186.08V312.469H1644.97V186.08Z" fill="#C9157F"/><path d="M496.361 458.62H505.955L506.495 386.203H496.361V375.124H531.221V386.203H521.627L521.088 458.62H531.221V469.7H496.361V458.62" fill="#100F0D"/><path d="M607.833 458.62H617.02L617.561 386.203H605.672V375.124H630.532L674.307 432.275C677.144 436.056 681.197 442.272 683.764 446.461H684.035L683.495 386.203H672.955V375.124H705.923V386.203H696.735L696.195 469.7H683.9L636.612 408.36C633.908 404.846 631.343 401.064 629.991 398.362L629.721 398.632L630.261 458.62H640.665V469.7H607.833V458.62Z" fill="#100F0D"/><path d="M819.155 458.62C842.259 458.62 855.229 444.569 855.229 420.924C855.229 399.713 843.068 386.203 819.831 386.203H804.563L804.023 458.62H819.155ZM779.296 458.62H788.891L789.431 386.203H779.296V375.124H824.153C854.552 375.124 871.981 392.823 871.981 420.249C871.981 448.219 854.283 469.7 824.017 469.7H779.296V458.62" fill="#100F0D"/><path d="M947.657 375.124H982.244V386.203H972.651L972.516 433.625C972.516 440.921 972.785 448.623 977.785 453.351C982.109 457.404 986.701 458.62 994.673 458.62C1003.86 458.62 1008.59 457.54 1012.91 453.217C1017.24 448.892 1018.18 443.082 1018.32 434.031L1018.59 386.203H1007.51V375.124H1042.1V386.203H1033.05L1032.78 437.003C1032.78 449.568 1028.72 458.08 1022.24 463.619C1016.16 468.755 1005.62 471.32 994.54 471.32C980.352 471.32 972.247 468.617 966.165 463.484C959.277 457.674 957.385 449.568 957.385 437.137C957.385 419.035 957.519 402.551 957.655 386.203H947.657V375.124" fill="#100F0D"/><path d="M1132.9 443.489V456.055C1135.74 457.54 1142.5 459.432 1150.06 459.432C1162.09 459.432 1170.06 454.025 1170.06 443.893C1170.06 436.328 1165.46 433.355 1155.33 430.517L1138.57 425.789C1127.77 422.682 1118.04 416.332 1118.04 401.199C1118.04 382.555 1133.85 373.501 1153.71 373.501C1166 373.501 1175.19 376.069 1182.35 378.096V399.037H1168.03V387.689C1166 386.879 1161.14 385.391 1153.84 385.391C1139.79 385.391 1133.98 391.741 1133.98 399.037C1133.98 407.279 1140.06 410.115 1148.57 412.279L1163.17 416.062C1173.97 418.899 1186 424.844 1186 441.46C1186 460.241 1172.08 471.32 1149.66 471.32C1142.77 471.32 1126.01 469.563 1117.77 466.321V443.489H1132.9" fill="#100F0D"/><path d="M1286.26 458.62H1295.99L1296.53 386.203H1274.51L1273.97 399.983H1260.45L1261 375.124H1346.79L1347.33 399.983H1333.81L1333.28 386.203H1311.66L1311.12 458.62H1322.06V469.7H1286.26V458.62" fill="#100F0D"/><path d="M1456.51 417.548C1467.19 417.548 1474.61 411.875 1474.61 401.74C1474.61 391.877 1468.53 386.203 1457.59 386.203H1445.03L1444.76 417.548H1456.51ZM1419.89 458.62H1429.21L1429.76 386.203H1419.89V375.124H1461.92C1481.37 375.124 1490.56 386.336 1490.56 400.117C1490.56 416.467 1480.01 423.897 1468 425.113V425.384C1473.27 425.789 1476.77 430.246 1480.01 435.653L1490.28 452.946C1492.99 457.404 1495.56 458.62 1498.67 458.62H1502.17V469.7H1493.39C1485.43 469.7 1481.77 468.889 1476.24 459.701L1463.27 437.679C1459.35 430.924 1457.32 429.437 1452.87 429.437H1444.76L1444.48 458.62H1455.43V469.7H1419.89V458.62" fill="#100F0D"/><path d="M1592.17 458.62H1601.64L1602.17 430.652L1569.35 386.203H1561.11V375.124H1595.69V386.203H1586.51C1587.59 387.283 1588.4 388.228 1589.2 389.445L1610.96 419.035L1632.44 389.445C1633.25 388.228 1634.2 387.283 1635.28 386.203H1624.6V375.124H1657.57V386.203H1649.2L1617.31 430.652L1616.77 458.62H1626.76V469.7H1592.17V458.62" fill="#100F0D"/></g><defs><clipPath id="clip0_2_2"><rect width="1785.01" height="488.027" fill="white"/></clipPath></defs></svg></a></div><div class="main-header__top-nav-actions"><nav class="top-nav"><div class="quick-search-wrapper"><a class="top-nav__search-link" href="/search" id="top-nav-search-link"><span class="top-nav__search-link-label">search</span></a><div class="quick-search" id="quick-search" role="search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <label for="q" alt="search" class="quick-search__label">Search</label>
    <input type="search" name="q" id="q" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button">
      search
    </button>
    <button class="quick-search__close-button">
      close search
    </button>
  </form>

    <section class="editorial-content header-below-search">

    <div class="editorial-content__details">



    </div>
  </section>

</div>
</div><div class="cart-social-wrapper" id="cart-social-wrapper"><a class="top-nav__cart-link" href="/cart"><span class="top-nav__cart-link-label">cart</span></a><div class="main-header__social-links"><a href="http://facebook.com/SnackandBakery" target="_blank" class="facebook"><span class="facebook__text">facebook</span></a>
<a href="http://twitter.com/SFWB" target="_blank" class="twitter"><span class="twitter__text">twitter</span></a>
<a href="https://www.linkedin.com/company/snack-food-wholesale-bakery/" target="_blank" class="linkedin"><span class="linkedin__text">linkedin</span></a>
<a href="http://www.youtube.com/user/SnackFoodandBakery" target="_blank" class="youtube"><span class="youtube__text">youtube</span></a></div></div></nav><nav class="user-actions" id="user-actions"><ul class="user-actions__list"><li class="user-actions__signin"><a class="user-actions__signin-link" href="https://bnp.dragonforms.com/init.do?pk=RSIGN&amp;returnurl=https://www.snackandbakery.com/user/postlogin?redirect=https://www.snackandbakery.com/&amp;omedasite=BNP7188_SNACKA527login">Sign In</a></li><li class="user-actions__register"><a class="user-actions__register-link" href="https://bnp.dragonforms.com/init.do?pk=X_W_RCREATE&amp;returnurl=https://www.snackandbakery.com/user/postlogin?redirect=https://www.snackandbakery.com/&amp;omedasite=BNP7188_SNACKA527create">Create Account</a></li><li class="user-actions__signout"><a class="user-actions__signout-link" href="/user/logout">Sign Out</a></li><li class="user-actions__account user-actions__account-link">My Account</li></ul></nav></div><div class="main-header__mobile-action"><a class="search-nav-link" href="#" id="search-nav-link"></a><a class="main-header__hamburger-nav-link" href="#" id="hamburger-nav-link"></a></div></div><nav class="main-nav main-nav--horizontal"><div class="wrapper"><div class="site-logo microsite-logo"><a href="/candy-industry"><svg class="svg-logo" viewBox="0 0 1786 489" fill="none" xmlns="http://www.w3.org/2000/svg"><g clip-path="url(#clip0_2_2)"><path d="M70.0339 23.2415C60.4145 30.7548 53.2984 45.9628 45.7631 62.0654C35.9703 82.9961 25.8427 104.636 10.6948 105.96L0 106.893L10.2302 110.151C28.2917 115.901 36.6593 122.66 48.2417 132.012C51.8979 134.965 56.0412 138.313 60.8328 141.876C65.6079 145.437 70.8599 148.684 76.4751 151.552C58.6995 171.229 46.6927 195.356 41.6891 221.505C34.3921 259.633 42.3828 298.316 64.1823 330.432C85.9839 362.548 118.989 384.249 157.117 391.539C173.215 394.615 189.525 394.961 205.673 392.574C204.328 395.022 202.972 397.434 201.647 399.792C189.771 420.922 178.552 440.879 177.363 478.743L177.195 484.068L181.012 480.351C188.495 473.064 217.661 479.576 236.961 483.886C246.572 486.032 254.873 487.884 259.505 487.992C279.248 488.468 295.425 484.037 308.961 474.446C318.912 467.386 327.108 451.823 335.783 435.346C347.181 413.701 358.968 391.32 374.168 390.704L384.908 390.269L374.828 386.539C350.84 377.664 342.192 371.553 323.592 356.352C315.907 350.064 307.057 344.697 297.251 340.377C312.328 321.819 322.643 299.665 327.145 276.119C332.72 246.991 329.369 217.535 317.753 190.931C314.167 182.717 309.791 174.775 304.647 167.197C282.845 135.081 249.843 113.379 211.723 106.085C202.489 104.316 193.02 103.448 183.533 103.503C187.093 85.6081 188.144 70.7014 189.252 54.9601C190.199 41.5134 191.176 27.6095 193.807 10.8721L194.891 3.97212L190.115 9.06678C182.863 16.8015 157.585 12.7814 139.128 9.84543C130.646 8.49743 123.32 7.33212 118.819 7.43212C99.0511 7.86412 83.0953 13.0361 70.0339 23.2415" fill="#C9157F"/><path d="M183.019 244.351C181.908 241.861 183.731 245.943 183.019 244.351V244.351ZM149.689 133.944C124.336 140.085 103.5 156.347 85.3412 178.605C128.391 165.429 183.857 207.156 178.572 239.499C176.275 235.609 171.991 229.696 166.817 224.404L166.828 224.391C166.731 224.299 166.628 224.209 166.531 224.117C163.519 221.069 160.221 218.243 156.841 216.156L156.84 216.16C135.14 200.52 105.303 192.672 73.0802 208.988C63.5193 227.729 62.7552 265.396 74.6265 287.12C84.3546 261.107 114.148 235.756 147.212 237.133C155.753 237.637 168.66 240.375 177.521 242.245C142.445 248.263 99.5021 275.208 100.147 329.169C113.465 346.971 148.832 365.248 174.965 364.113C149.433 337.045 139.908 279.872 180.916 249.844C160.591 301.435 175.825 337.155 220.789 359.609C244.103 352.261 274.453 333.584 281.745 307.345C244.719 329.745 181.175 286.183 189.156 253C212.043 288.537 273.629 298.497 299.219 269.937C304.823 240.101 303.749 213.245 287.695 193.077C273.228 244.04 231.169 260.347 195.059 245.811C227.344 239.721 265.651 210.724 264.835 162.277C250.145 143.508 219.444 130.496 192.768 128.387C215.808 151.689 227.905 207.935 188.92 237.159C200.981 191.535 195.26 153.847 149.689 133.944" fill="white"/><path d="M594.048 35.6227V87.9227C568.529 66.5747 542.128 55.8974 514.841 55.8974C484.773 55.8974 459.445 66.7 438.856 88.3014C418.135 109.779 407.779 136.055 407.779 167.129C407.779 197.828 418.135 223.725 438.856 244.821C459.572 265.919 484.963 276.467 515.031 276.467C530.568 276.467 543.768 273.941 554.635 268.887C560.699 266.36 566.98 262.949 573.489 258.655C579.993 254.361 586.848 249.179 594.048 243.115V296.361C568.781 310.64 542.253 317.776 514.463 317.776C472.647 317.776 436.96 303.184 407.4 274.003C377.964 244.569 363.248 209.072 363.248 167.508C363.248 130.244 375.564 97.0174 400.2 67.836C430.517 32.0867 469.741 14.2094 517.873 14.2094C544.148 14.2094 569.539 21.3494 594.048 35.6227" fill="#C9157F"/><path d="M822.681 199.911L779.287 100.428L733.809 199.911H822.681ZM840.683 241.411H715.429L682.837 312.469H635.275L780.045 1.51468L919.7 312.469H871.38L840.683 241.411" fill="#C9157F"/><path d="M969.932 312.469V-0.00132105L1183.3 223.219V19.896H1227.45V330.281L1014.08 107.629V312.469H969.932Z" fill="#C9157F"/><path d="M1354.87 270.972H1374.76C1394.6 270.972 1411.08 268.887 1424.23 264.719C1437.36 260.296 1449.24 253.285 1459.85 243.683C1481.57 223.852 1492.44 198.017 1492.44 166.183C1492.44 134.096 1481.71 108.073 1460.23 88.112C1440.89 70.3 1412.41 61.3934 1374.76 61.3934H1354.87V270.972ZM1310.72 312.469V19.8961H1372.11C1401.55 19.8961 1424.79 22.8027 1441.84 28.612C1460.16 34.2973 1476.77 43.96 1491.68 57.6054C1521.87 85.1467 1536.97 121.337 1536.97 166.183C1536.97 211.157 1521.24 247.539 1489.79 275.329C1473.99 289.225 1457.44 298.891 1440.15 304.321C1423.97 309.755 1401.04 312.469 1371.36 312.469H1310.72" fill="#C9157F"/><path d="M1644.97 186.08L1549.47 19.8961H1600.25L1667.15 136.812L1734.23 19.8961H1785.01L1689.12 186.08V312.469H1644.97V186.08Z" fill="#C9157F"/><path d="M496.361 458.62H505.955L506.495 386.203H496.361V375.124H531.221V386.203H521.627L521.088 458.62H531.221V469.7H496.361V458.62" fill="#100F0D"/><path d="M607.833 458.62H617.02L617.561 386.203H605.672V375.124H630.532L674.307 432.275C677.144 436.056 681.197 442.272 683.764 446.461H684.035L683.495 386.203H672.955V375.124H705.923V386.203H696.735L696.195 469.7H683.9L636.612 408.36C633.908 404.846 631.343 401.064 629.991 398.362L629.721 398.632L630.261 458.62H640.665V469.7H607.833V458.62Z" fill="#100F0D"/><path d="M819.155 458.62C842.259 458.62 855.229 444.569 855.229 420.924C855.229 399.713 843.068 386.203 819.831 386.203H804.563L804.023 458.62H819.155ZM779.296 458.62H788.891L789.431 386.203H779.296V375.124H824.153C854.552 375.124 871.981 392.823 871.981 420.249C871.981 448.219 854.283 469.7 824.017 469.7H779.296V458.62" fill="#100F0D"/><path d="M947.657 375.124H982.244V386.203H972.651L972.516 433.625C972.516 440.921 972.785 448.623 977.785 453.351C982.109 457.404 986.701 458.62 994.673 458.62C1003.86 458.62 1008.59 457.54 1012.91 453.217C1017.24 448.892 1018.18 443.082 1018.32 434.031L1018.59 386.203H1007.51V375.124H1042.1V386.203H1033.05L1032.78 437.003C1032.78 449.568 1028.72 458.08 1022.24 463.619C1016.16 468.755 1005.62 471.32 994.54 471.32C980.352 471.32 972.247 468.617 966.165 463.484C959.277 457.674 957.385 449.568 957.385 437.137C957.385 419.035 957.519 402.551 957.655 386.203H947.657V375.124" fill="#100F0D"/><path d="M1132.9 443.489V456.055C1135.74 457.54 1142.5 459.432 1150.06 459.432C1162.09 459.432 1170.06 454.025 1170.06 443.893C1170.06 436.328 1165.46 433.355 1155.33 430.517L1138.57 425.789C1127.77 422.682 1118.04 416.332 1118.04 401.199C1118.04 382.555 1133.85 373.501 1153.71 373.501C1166 373.501 1175.19 376.069 1182.35 378.096V399.037H1168.03V387.689C1166 386.879 1161.14 385.391 1153.84 385.391C1139.79 385.391 1133.98 391.741 1133.98 399.037C1133.98 407.279 1140.06 410.115 1148.57 412.279L1163.17 416.062C1173.97 418.899 1186 424.844 1186 441.46C1186 460.241 1172.08 471.32 1149.66 471.32C1142.77 471.32 1126.01 469.563 1117.77 466.321V443.489H1132.9" fill="#100F0D"/><path d="M1286.26 458.62H1295.99L1296.53 386.203H1274.51L1273.97 399.983H1260.45L1261 375.124H1346.79L1347.33 399.983H1333.81L1333.28 386.203H1311.66L1311.12 458.62H1322.06V469.7H1286.26V458.62" fill="#100F0D"/><path d="M1456.51 417.548C1467.19 417.548 1474.61 411.875 1474.61 401.74C1474.61 391.877 1468.53 386.203 1457.59 386.203H1445.03L1444.76 417.548H1456.51ZM1419.89 458.62H1429.21L1429.76 386.203H1419.89V375.124H1461.92C1481.37 375.124 1490.56 386.336 1490.56 400.117C1490.56 416.467 1480.01 423.897 1468 425.113V425.384C1473.27 425.789 1476.77 430.246 1480.01 435.653L1490.28 452.946C1492.99 457.404 1495.56 458.62 1498.67 458.62H1502.17V469.7H1493.39C1485.43 469.7 1481.77 468.889 1476.24 459.701L1463.27 437.679C1459.35 430.924 1457.32 429.437 1452.87 429.437H1444.76L1444.48 458.62H1455.43V469.7H1419.89V458.62" fill="#100F0D"/><path d="M1592.17 458.62H1601.64L1602.17 430.652L1569.35 386.203H1561.11V375.124H1595.69V386.203H1586.51C1587.59 387.283 1588.4 388.228 1589.2 389.445L1610.96 419.035L1632.44 389.445C1633.25 388.228 1634.2 387.283 1635.28 386.203H1624.6V375.124H1657.57V386.203H1649.2L1617.31 430.652L1616.77 458.62H1626.76V469.7H1592.17V458.62" fill="#100F0D"/></g><defs><clipPath id="clip0_2_2"><rect width="1785.01" height="488.027" fill="white"/></clipPath></defs></svg></a></div><div class='navigation' id='PrimaryNav-CandyIndustry'><ul class='level1'><li class='level1-li first '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: HOME|url: /candy-industry" class="link2" href="/candy-industry">HOME</a></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: NEWS|url: /topics/13419-candy-industry-news" class="link2" href="/topics/13419-candy-industry-news">NEWS</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: INDUSTRY NEWS|url: /topics/13419-candy-industry-news" class="link1" href="/topics/13419-candy-industry-news">INDUSTRY NEWS</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: SUPPLIER NEWS|url: /topics/13420-candy-supplier-news" class="link1" href="/topics/13420-candy-supplier-news">SUPPLIER NEWS</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: PRODUCTS|url: /topics/13391-candy-products" class="link2" href="/topics/13391-candy-products">PRODUCTS</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: CHOCOLATE|url: /topics/13402-chocolate-products" class="link1" href="/topics/13402-chocolate-products">CHOCOLATE</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: NEW PRODUCTS|url: /topics/13401-new-candy-products" class="link1" href="/topics/13401-new-candy-products">NEW PRODUCTS</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: GUMS &amp; MINTS|url: /topics/13403-gums-mints" class="link1" href="/topics/13403-gums-mints">GUMS &amp; MINTS</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: GUMMIES &amp; JELLIES|url: /topics/13404-gummies-jellies" class="link1" href="/topics/13404-gummies-jellies">GUMMIES &amp; JELLIES</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: HARD CANDY|url: /topics/13405-hard-candies" class="link1" href="/topics/13405-hard-candies">HARD CANDY</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: LICORICE|url: /topics/13406-licorice" class="link1" href="/topics/13406-licorice">LICORICE</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: NOVELTY CANDY|url: /topics/13407-novelty-candies" class="link1" href="/topics/13407-novelty-candies">NOVELTY CANDY</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: CANNABIS EDIBLES|url: /topics/13408-cannabis-candy" class="link1" href="/topics/13408-cannabis-candy">CANNABIS EDIBLES</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: INGREDIENTS|url: /topics/13392-candy-ingredients" class="link2" href="/topics/13392-candy-ingredients">INGREDIENTS</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: SWEETENERS|url: /topics/13409-artificial-and-natural-sweeteners" class="link1" href="/topics/13409-artificial-and-natural-sweeteners">SWEETENERS</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: FLAVORS &amp; COLORS|url: /topics/13410-candy-flavors-and-colors" class="link1" href="/topics/13410-candy-flavors-and-colors">FLAVORS &amp; COLORS</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: CHOCOLATE INGREDIENTS|url: /topics/13411-chocolate-ingredients" class="link1" href="/topics/13411-chocolate-ingredients">CHOCOLATE INGREDIENTS</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: FATS &amp; OILS|url: /topics/13412-fats-oils" class="link1" href="/topics/13412-fats-oils">FATS &amp; OILS</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: FRUITS &amp; NUTS|url: /topics/13413-fruits-nuts" class="link1" href="/topics/13413-fruits-nuts">FRUITS &amp; NUTS</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: NUTRITIONAL|url: /topics/13414-nutritional-candy-ingredients" class="link1" href="/topics/13414-nutritional-candy-ingredients">NUTRITIONAL</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: FUNCTIONAL|url: /topics/13415-functional-ingredients-in-candy" class="link1" href="/topics/13415-functional-ingredients-in-candy">FUNCTIONAL</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: EQUIPMENT|url: /topics/13393-candy-industry-equipment" class="link2" href="/topics/13393-candy-industry-equipment">EQUIPMENT</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: PROCESSING|url: /topics/13416-processing" class="link1" href="/topics/13416-processing">PROCESSING</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: PACKAGING|url: /topics/13417-candy-packaging" class="link1" href="/topics/13417-candy-packaging">PACKAGING</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: EXCLUSIVES|url: #" class="link2" href="#">EXCLUSIVES</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: GLOBAL TOP 100|url: /candy-industry/TopCandyCompanies" class="link1" href="/candy-industry/TopCandyCompanies">GLOBAL TOP 100</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: SWEET 60|url: /candy-industry/Top-North-American-Candy-Companies" class="link1" href="/candy-industry/Top-North-American-Candy-Companies">SWEET 60</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: STATE OF THE INDUSTRY|url: /candy-industry/state-of-the-candy-industry" class="link1" href="/candy-industry/state-of-the-candy-industry">STATE OF THE INDUSTRY</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: KETTLE AWARDS|url: https://www.snackandbakery.com/kettle-awards" class="link1" href="https://www.snackandbakery.com/kettle-awards">KETTLE AWARDS</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: RETAILERS|url: /topics/13395-retailers" class="link1" href="/topics/13395-retailers">RETAILERS</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: MANUFACTURERS|url: /topics/13396-candy-manufacturers" class="link1" href="/topics/13396-candy-manufacturers">MANUFACTURERS</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: TRENDS|url: /topics/13394-candy-industry-trends" class="link2" href="/topics/13394-candy-industry-trends">TRENDS</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: SUSTAINABILITY|url: /topics/13421-sustainability-in-candy-industry" class="link1" href="/topics/13421-sustainability-in-candy-industry">SUSTAINABILITY</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: BETTER-FOR-YOU|url: /topics/13422-better-for-you-confections" class="link1" href="/topics/13422-better-for-you-confections">BETTER-FOR-YOU</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: SUGAR-FREE|url: /topics/13423-sugar-free-candy" class="link1" href="/topics/13423-sugar-free-candy">SUGAR-FREE</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: VEGAN|url: /topics/13424-vegan-candy" class="link1" href="/topics/13424-vegan-candy">VEGAN</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: DIRECTORY|url: /directories/13430-buyer-s-guide" class="link2" href="/directories/13430-buyer-s-guide">DIRECTORY</a></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: MORE|url: #" class="link2" href="#">MORE</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: BLOG|url: /topics/14616-candy-industry-blog" class="link1" href="/topics/14616-candy-industry-blog">BLOG</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: ENEWSLETTER|url: /newsletters" class="link1" href="/newsletters">ENEWSLETTER</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: VIDEOS|url: /candy-industry/videos" class="link1" href="/candy-industry/videos">VIDEOS</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: PODCASTS|url: /media/podcasts/13428" class="link1" href="/media/podcasts/13428">PODCASTS</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: STORE|url: /products/category/14615-candy-industry" class="link1" href="/products/category/14615-candy-industry">STORE</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: WEBINARS|url: /events/category/2141" class="link1" href="/events/category/2141">WEBINARS</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: CONTACT|url: /candy-industry/contactus" class="link1" href="/candy-industry/contactus">CONTACT</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: ADVERTISE|url: /candy-industry/advertise" class="link1" href="/candy-industry/advertise">ADVERTISE</a></li></ul></li><li class='level1-li  last'><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CandyIndustry" data-eventcategory="click" data-eventaction="PrimaryNav-CandyIndustry-link" data-eventlabel="text: Back to SFWB|url: /" class="link2" href="/">Back to SFWB</a></li></ul></div></div></nav></header>

      <div class="ad-leaderboard-container">
        <div id="div-gpt-ad-leaderboard" class="advertisement"></div>
      </div>

      <div class="container  ">
        



<article class="main-body page-article-show ">
  

    

    <span class="topics"><a class="topic" href="/topics/13385-candy-industry">Candy Industry</a><span class="del"></span><a class="topic" href="/topics/13394-candy-industry-trends">Candy Industry Trends</a><span class="del"></span><a class="topic" href="/topics/13419-candy-industry-news">Candy Industry News</a></span>

    


    <h1 class="headline">NCA report: 'Get to know candy consumers'</h1>

      <h2 class="sub-headline">Report offers analysis of growing non-chocolate candy market.</h2>

    <div class="author"></div>

      <figure class="article-featured-image">
    <div class="article-featured-image__image" style="background-image: url(//www.snackandbakery.com/ext/resources/ci/issues/2017/September/CIN_RetailProfile_0917_slideshow03.jpg?1670346069); background-size: cover"><img alt="CIN_RetailProfile_0917_slideshow03.jpg" loading="lazy" src="//www.snackandbakery.com/ext/resources/ci/issues/2017/September/CIN_RetailProfile_0917_slideshow03.jpg?1670346069" /></div>

      <figcaption class="article-featured-image__caption"><p>Dylan&rsquo;s signature lollipop tree sprouts from the middle of the Dylan&rsquo;s Candy Bar location inside Abt Electronics.</p>
</figcaption>
  </figure>


    <div class="article-date-social">
        <div class="date">December 14, 2022</div>

      <div class="addthis_toolbox addthis_default_style addthis_32x32_style">
  <a class="addthis_button_facebook"></a>
  <a class="addthis_button_twitter"></a>
  <a class="addthis_button_linkedin"></a>
  <a class="addthis_button_print"></a>
  <a class="addthis_button_mailto"></a>

    <a class="addthis_button_comments at300b" target="_blank" href="http://www.bnpmedia.com/reprints">
      <span class="at-icon-wrapper" style="background-color: #595959; line-height: 32px; height: 32px; width: 32px;">
        <svg width="32" height="32" viewBox="0 0 32 32" fill="none" xmlns="http://www.w3.org/2000/svg">
          <path
            d="M24.6363 14.1818H17.8181V7.36364C17.8181 6.61091 17.2072 6 16.4545 6H15.5454C14.7927 6 14.1818 6.61091 14.1818 7.36364V14.1818H7.36364C6.61091 14.1818 6 14.7927 6 15.5454V16.4545C6 17.2072 6.61091 17.8181 7.36364 17.8181H14.1818V24.6363C14.1818 25.389 14.7927 26 15.5454 26H16.4545C17.2072 26 17.8181 25.389 17.8181 24.6363V17.8181H24.6363C25.389 17.8181 26 17.2072 26 16.4545V15.5454C26 14.7927 25.389 14.1818 24.6363 14.1818Z"
            fill="white" />
        </svg>
      </span>
    </a>

  <a class="addthis_button_comments at300b" href="#comments">
    <span class="at-icon-wrapper"
      style="background-color: #595959; line-height: 32px; height: 32px; width: 32px;">
      <svg width="32" height="32" viewBox="0 0 32 32" fill="none" xmlns="http://www.w3.org/2000/svg">
        <path
          d="M20 6H12C8.69167 6 6 8.69094 6 11.9984V16.6638C6 19.8596 8.51268 22.4795 11.6667 22.6531V25.4338C11.6667 25.746 11.9213 26 12.2343 26C12.384 26 12.5257 25.9406 12.6327 25.8336L13.258 25.2085C14.9 23.5666 17.0836 22.6621 19.4063 22.6621H20C23.3083 22.6621 26 19.9712 26 16.6638V11.9984C26 8.69094 23.3083 6 20 6ZM11.6667 15.664C10.9313 15.664 10.3333 15.0662 10.3333 14.3311C10.3333 13.5959 10.9313 12.9981 11.6667 12.9981C12.402 12.9981 13 13.5959 13 14.3311C13 15.0662 12.4017 15.664 11.6667 15.664ZM16 15.664C15.2647 15.664 14.6667 15.0662 14.6667 14.3311C14.6667 13.5959 15.2647 12.9981 16 12.9981C16.7353 12.9981 17.3333 13.5959 17.3333 14.3311C17.3333 15.0662 16.735 15.664 16 15.664ZM20.3333 15.664C19.598 15.664 19 15.0662 19 14.3311C19 13.5959 19.598 12.9981 20.3333 12.9981C21.0687 12.9981 21.6666 13.5959 21.6666 14.3311C21.6666 15.0662 21.0684 15.664 20.3333 15.664Z"
          fill="white" />
      </svg>
    </span>
  </a>
</div>
    </div>

    <div class="content">
      

    <div class="body gsd-paywall article-body"><p>Non-chocolate candy is a consumer favorite during prosperous, inflationary, and pandemic times, reveals the National Confectioners Association in a new report. The second-largest selling confectionery category, non-chocolate candy represents 32% of all U.S. confectionery dollar sales and growth is outpacing that of all other segments, reports data partner IRI. In an effort to explore how shifting demographics, consumption preferences and shopping habits have impacted this powerful and growing market segment, NCA shared the new report exploring the segment titled <a data-feathr-click-track="true" data-feathr-link-aids='["585c2b6a7c1fea528f0900ec"]' href="https://candyusa.com/CandyConsumers" rel="noopener noreferrer" target="_blank">Getting to Know Candy Consumers 2022</a>.</p><p>Conducted by 210 Analytics, the first-of-its-kind report offers an in-depth analysis of the growing non-chocolate candy market, with insights into consumer perceptions, attitudes and behaviors as the category continues to build. Non-chocolate candy is expected to reach $20 billion in U.S. sales by 2027, according to Euromonitor International.</p><div class="advertisement" id="div-gpt-ad-article-body-mrect1"></div><p>“Innovation has always been at the heart of the confectionery industry, and it’s never been a more exciting time to innovate candy,” John Downs, president &amp; CEO of NCA, said. “There is tremendous opportunity for continued growth in the non-chocolate candy category, which is largely driven by Gen Z and millennial consumers who are seeking out new experiences in the candy aisle. Because of its unique flavors, shapes, and colors, and the incredible variety within the category, it is clear that candy is special for everyone.”</p><p><a data-feathr-click-track="true" data-feathr-link-aids='["585c2b6a7c1fea528f0900ec"]' href="https://candyusa.com/CandyConsumers" target="_blank">Getting to Know Candy Consumers 2022</a> highlights areas of opportunities for the future of the non-chocolate category. Sharing a little bit of confectionery is a time-honored tradition and an important consideration for consumers when they purchase chocolate and candy, and the report reveals that non-chocolate candy has the potential to become a new gifting option.</p><p>In addition to flavor and type variety, <a data-feathr-click-track="true" data-feathr-link-aids='["585c2b6a7c1fea528f0900ec"]' href="https://candyusa.com/CandyConsumers" target="_blank">Getting to Know Candy Consumers 2022</a> shows that consumers appreciate having package size options. <a data-feathr-click-track="true" data-feathr-link-aids='["585c2b6a7c1fea528f0900ec"]' href="https://candyusa.com/news/new-pha-report-chocolate-and-candy-companies-are-providing-more-transparency/" rel="noopener noreferrer" target="_blank">America’s chocolate and candy companies delivered on their commitment to help consumers manage their sugar intake</a> by providing more transparency, choice, and portion guidance options. </p><p>The full <a data-feathr-click-track="true" data-feathr-link-aids='["585c2b6a7c1fea528f0900ec"]' href="https://candyusa.com/CandyConsumers" target="_blank">Getting to Know Candy Consumers 2022</a> report is available to NCA member companies and retailers at <a data-feathr-click-track="true" data-feathr-link-aids='["585c2b6a7c1fea528f0900ec"]' href="http://www.candyusa.com/CandyConsumers" target="_blank">CandyUSA.com/CandyConsumers</a>, and key insights from the research can be found in the report’s <a data-feathr-click-track="true" data-feathr-link-aids='["585c2b6a7c1fea528f0900ec"]' href="https://candyusa.com/wordpress/wp-content/uploads/2022/12/2022_NCA_CandyConsumersReport_ExecutiveSummary-FINAL.pdf">executive summary</a>.</p><div class="advertisement" id="div-gpt-ad-article-body-mrect2"></div><div class="advertisement" id="div-gpt-ad-article-body-mrect2-mobile"></div></div>

    


    </div>

  <div class="article-keywords">
    <div class="tags">KEYWORDS:  <a href="/keywords/14069-nca">NCA</a>   <a href="/keywords/9318-report">report</a></div>
  </div>


  <div class="share-this">
    <h3 class="share-this__title">Share This Story</h3>

    <div class="addthis_toolbox addthis_default_style addthis_32x32_style">
  <a class="addthis_button_facebook"></a>
  <a class="addthis_button_twitter"></a>
  <a class="addthis_button_linkedin"></a>
  <a class="addthis_button_print"></a>
  <a class="addthis_button_mailto"></a>

    <a class="addthis_button_comments at300b" target="_blank" href="http://www.bnpmedia.com/reprints">
      <span class="at-icon-wrapper" style="background-color: #595959; line-height: 32px; height: 32px; width: 32px;">
        <svg width="32" height="32" viewBox="0 0 32 32" fill="none" xmlns="http://www.w3.org/2000/svg">
          <path
            d="M24.6363 14.1818H17.8181V7.36364C17.8181 6.61091 17.2072 6 16.4545 6H15.5454C14.7927 6 14.1818 6.61091 14.1818 7.36364V14.1818H7.36364C6.61091 14.1818 6 14.7927 6 15.5454V16.4545C6 17.2072 6.61091 17.8181 7.36364 17.8181H14.1818V24.6363C14.1818 25.389 14.7927 26 15.5454 26H16.4545C17.2072 26 17.8181 25.389 17.8181 24.6363V17.8181H24.6363C25.389 17.8181 26 17.2072 26 16.4545V15.5454C26 14.7927 25.389 14.1818 24.6363 14.1818Z"
            fill="white" />
        </svg>
      </span>
    </a>

  <a class="addthis_button_comments at300b" href="#comments">
    <span class="at-icon-wrapper"
      style="background-color: #595959; line-height: 32px; height: 32px; width: 32px;">
      <svg width="32" height="32" viewBox="0 0 32 32" fill="none" xmlns="http://www.w3.org/2000/svg">
        <path
          d="M20 6H12C8.69167 6 6 8.69094 6 11.9984V16.6638C6 19.8596 8.51268 22.4795 11.6667 22.6531V25.4338C11.6667 25.746 11.9213 26 12.2343 26C12.384 26 12.5257 25.9406 12.6327 25.8336L13.258 25.2085C14.9 23.5666 17.0836 22.6621 19.4063 22.6621H20C23.3083 22.6621 26 19.9712 26 16.6638V11.9984C26 8.69094 23.3083 6 20 6ZM11.6667 15.664C10.9313 15.664 10.3333 15.0662 10.3333 14.3311C10.3333 13.5959 10.9313 12.9981 11.6667 12.9981C12.402 12.9981 13 13.5959 13 14.3311C13 15.0662 12.4017 15.664 11.6667 15.664ZM16 15.664C15.2647 15.664 14.6667 15.0662 14.6667 14.3311C14.6667 13.5959 15.2647 12.9981 16 12.9981C16.7353 12.9981 17.3333 13.5959 17.3333 14.3311C17.3333 15.0662 16.735 15.664 16 15.664ZM20.3333 15.664C19.598 15.664 19 15.0662 19 14.3311C19 13.5959 19.598 12.9981 20.3333 12.9981C21.0687 12.9981 21.6666 13.5959 21.6666 14.3311C21.6666 15.0662 21.0684 15.664 20.3333 15.664Z"
          fill="white" />
      </svg>
    </span>
  </a>
</div>
  </div>

    <section class="editorial-content article-show-bottom">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <p>
<a href="https://bnp.dragonforms.com/SFWBeMagazineSubscription?pk=X_W_ARTCL"><img src="/ext/resources/Content_Boxes/sfwb-subscribe.gif" alt="subscribe to sfwb"></a></p>

<p id="sfwb_news_personalization"></p>
        </div>

    </div>
  </section>


  

    <div class="pager">
  
  
</div>


  <div id="comments"></div>
  
<script src="/javascripts/pages/comments.js"></script>

<a name="comments_anchor"></a>
<a name="comments"></a>
<div class="box4 comment" id="comments-container">
	<div class="records" id="add-comment">
		
<div id="comment_form_wrapper">
  <div class="record">
    <div id="comment_notice" class="warning"></div>
    <a name="comment_form"></a>
      You must <a href="/user/login">login</a> or <a href="https://bnp.dragonforms.com/init.do?pk=X_W_RCREATE&amp;returnurl=https://www.snackandbakery.com/user/postlogin?redirect=https://www.snackandbakery.com/&amp;omedasite=BNP7188_SNACKA527create">register</a> in order to post a comment.
  </div>
</div>

	</div>
	<div class="records" id="comment-list" data-comment-location="/articles/108025-nca-report-get-to-know-candy-consumers/comments"></div>
	<div id="report-abusive-comment-form" style="display: none;">
		<div class="modal">
			<a class="close"></a>
			<h2>Report Abusive Comment</h2>
			<form class="form" id="comment_flag_form" action="/comments/flag/article/" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="_method" value="put" /><input type="hidden" name="authenticity_token" value="H0wg/29jmm93ufhXRnl2aOvUprvPJz1wM0ygF5VDfcI3meLjmwj1AboUbr1cv7CgNxTYubixtw9nJh/nLdLCfQ==" />
				<label for="reason">Thank you for helping us to improve our forums. Is this comment offensive? Please tell us why.</label>
				<textarea name="reason" id="reason" cols="40" rows="5">
</textarea>
				<p><input type="submit" name="commit" value="Submit Report" rel="nofollow" class="button" /></p>
</form>		</div>
	</div>
	<script type="text/javascript">
		function initReportAbusiveCommentForm () {
			$("#report-abusive-comment-form").overlay({
				top: 'center',
				expose: { color: '#000', loadSpeed: 200, opacity: 0.6 },
				closeOnClick: true
			});

			$("#comment-list").delegate (".modalInput", "click", function(e) {
				e.preventDefault();
				e.stopPropagation();
				$("#comment_flag_form").attr ("action", "/comments/flag/article/" + e.target.href.split (/\#id=/)[1]);
				$("#report-abusive-comment-form").overlay().load();
			});
		}
		$(document).ready(
			function () {
				if (window.customInitReportAbusiveCommentForm) {
					window.customInitReportAbusiveCommentForm ();
				}
				else {
					initReportAbusiveCommentForm ();
				}
			}
		);
	</script>
</div>


</article>


<script>
//<![CDATA[
        $(document).ready(function (){
          $(".article-show .content").css("display", "block");
          $(".blog-post .content").css("display", "block");
          return false;
        });

//]]>
</script><script src="/javascripts/ec.js"></script>
<script src="/paywall/evercookie_get.js"></script>
<span id="metered_notice"></span><noscript>
    <div id='noscript-metered-message' class="metered-message final">
        <div id='restricted-content' class="restricted-modal-content">
            <div class="message">
                <img class="pop-out" loading="lazy" src="/images/icons/lock.png" alt="Lock" />
                <h3>Restricted Content</h3>
                <p>You must have JavaScript enabled to enjoy a limited number of articles over the next 30 days.</p>
                <a href='?v=preview'>Please click here to continue without javascript..</a>
            </div>
        </div>
    </div>
</noscript>





        <aside class="interior-sidebar"><div class="wrapper"><div class="advertisement" id="div-gpt-ad-sidebar-sky"></div>  <section class="editorial-content candyindustry-sidebar-top">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <div class="records videos">
<div data-carousel="true" data-playlist-id="4270654890001" data-player-url="/candy-industry/videos" data-video-play-arrow="/images/video/play_arrow3.png" data-randomize-videos="true" max_videos_visible="1" data-autoplay="true" data-max-thumbnails-visible="4">
  </div>
</div>

<p> </p>

<p style="text-align: right;"><a href="/candy-industry/videos" class="view-more">More Videos</a></p>

        </div>

    </div>
  </section>
<div class="divider"></div><div class="advertisement" id="div-gpt-ad-sidebar-mrect"></div>  <section class="editorial-content candyindustry-column2-1">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <a href="https://onlinexperiences.com/Launch/QReg/ShowUUID=8BD35971-662E-404B-A248-F14E7C5B0E70&LangLocaleID=1033&AffiliateData=CustomContent" target="_blank"><img src="/ext/resources/Content_Boxes/2022/12.15_CNDY_Editorial_360x184.png"></a>

<p></p>

<a href="/articles/108017-voting-now-open-for-2022-holiday-candy-products-poll" target="_blank"><img src="/ext/resources/Content_Boxes/2022/CND-HolidayPoll.png"></a>
        </div>

    </div>
  </section>
  <section class="editorial-content candyindustry-column2-2">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <style>
  	#social {
		display: flex; flex-direction: column; justify-content: center; align-items: center; 
	}
	
	#socialIcons {
		display: flex; justify-content: space-around; margin: 20px 0; flex-wrap: wrap;
	}
	
	#socialIcons a {
		padding: 4px;
	}
	
	
		@media only screen and (max-width: 800px) {
		  #social {
			padding: 0px 50px 5%;
		  }
  		#socialIcons {
  			width: 80%;
  		}
		}
  
</style>



<section id="social">

<h4>Get Connected!</h4>
<div id="socialIcons">
<a href="https://www.facebook.com/candyindustry" target="_blank"><img style="width: 40px; height: auto; max-width: 100%;" src="/ext/resources/images/social-network-icons/Facebook_Connect.jpg" alt="FACEBOOK"></a>
<a href="https://twitter.com/candyindustry" target="_blank"><img style="width: 40px; height: auto; max-width: 100%;" src="/ext/resources/images/twitter-bird-white-on-blue-110px.png" alt="twitter"></a>
<a href="https://www.youtube.com/c/Candyindustry" target="_blank"><img style="width: 40px; height: auto; max-width: 100%;" src="/ext/resources/images/tourubelarge1.png" alt="YOUTUBE"></a>
<a href="https://www.linkedin.com/company/candy-industry" target="_blank"><img style="width: 40px; height: auto; max-width: 100%;" src="/ext/resources/Social_Media/Linkedin_shadow110px.png" alt="LINKEDIN"></a>
</div>

<p style="margin: 0; text-align: center; line-height: 1.4;">Connect with us on Twitter, Facebook, YouTube, or LinkedIn to receive updates and to network with other industry professionals just like you!</p>

</section>
        </div>

    </div>
  </section>
</div></aside>

        <div class="article-container ">
          

  
<section class="related-articles ">
  <h1 class="related-articles__title">Related Articles</h1><ul class="related-articles__items">
    
<li class="related-articles__item">
  <article class="related-articles__article -has-image related-articles--article"><figure class="related-articles__image"><a class="related-articles__thumbnail-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-image" data-eventlabel="https://www.snackandbakery.com/articles/101430-chocolate-and-candy-included-in-most-consumers-easter-baskets-nca-report-reveals" href="https://www.snackandbakery.com/articles/101430-chocolate-and-candy-included-in-most-consumers-easter-baskets-nca-report-reveals"><img class="related-articles__image-thumb" alt="Easter Candy_stock" title="Easter Candy_stock" width="200" height="200" loading="lazy" src="https://www.snackandbakery.com/ext/resources/ci/Everyday/2018/EasterCandy_stock_web.jpg?height=200&amp;t=1670345197&amp;width=200" /></a></figure><div class="related-articles__details related-articles__details-1"><h1 class="related-articles__headline"><a class="related-articles__article-title-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-headline" data-eventlabel="https://www.snackandbakery.com/articles/101430-chocolate-and-candy-included-in-most-consumers-easter-baskets-nca-report-reveals" href="https://www.snackandbakery.com/articles/101430-chocolate-and-candy-included-in-most-consumers-easter-baskets-nca-report-reveals">Chocolate and candy included in most consumers’ Easter baskets, NCA report reveals</a></h1><a class="related-articles__more-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-more-link" data-eventlabel="https://www.snackandbakery.com/articles/101430-chocolate-and-candy-included-in-most-consumers-easter-baskets-nca-report-reveals" href="https://www.snackandbakery.com/articles/101430-chocolate-and-candy-included-in-most-consumers-easter-baskets-nca-report-reveals">See More</a></div></article>
</li>  
<li class="related-articles__item">
  <article class="related-articles__article -has-image related-articles--article"><figure class="related-articles__image"><a class="related-articles__thumbnail-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-image" data-eventlabel="https://www.snackandbakery.com/articles/105029-nca-fcia-release-report-investigating-chocolate-consumers" href="https://www.snackandbakery.com/articles/105029-nca-fcia-release-report-investigating-chocolate-consumers"><img class="related-articles__image-thumb" alt="NCA chocolate consumer report" title="NCA chocolate consumer report" width="200" height="200" loading="lazy" src="https://www.snackandbakery.com/ext/resources/ci/Everyday/2019/NCA-report.png?height=200&amp;t=1670345024&amp;width=200" /></a></figure><div class="related-articles__details related-articles__details-1"><h1 class="related-articles__headline"><a class="related-articles__article-title-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-headline" data-eventlabel="https://www.snackandbakery.com/articles/105029-nca-fcia-release-report-investigating-chocolate-consumers" href="https://www.snackandbakery.com/articles/105029-nca-fcia-release-report-investigating-chocolate-consumers">NCA, FCIA release report investigating chocolate consumers</a></h1><a class="related-articles__more-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-more-link" data-eventlabel="https://www.snackandbakery.com/articles/105029-nca-fcia-release-report-investigating-chocolate-consumers" href="https://www.snackandbakery.com/articles/105029-nca-fcia-release-report-investigating-chocolate-consumers">See More</a></div></article>
</li>  
<li class="related-articles__item">
  <article class="related-articles__article -has-image related-articles--article"><figure class="related-articles__image"><a class="related-articles__thumbnail-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-image" data-eventlabel="https://www.snackandbakery.com/articles/100634-nca-state-of-treating-report-total-confectionery-retail-sales-projected-to-reach-449b-by-2026" href="https://www.snackandbakery.com/articles/100634-nca-state-of-treating-report-total-confectionery-retail-sales-projected-to-reach-449b-by-2026"><img class="related-articles__image-thumb" alt="The 2022 NCA State of Treating report showed that chocolate had $21.1 billion in total sales, while non-chocolate had $12.7 billion, and gum and mints had $3.1 billion in total sales. All three combined totaled $36.9 billion in sales." title="NCA Category Sales Performance " width="200" height="200" loading="lazy" src="https://www.snackandbakery.com/ext/resources/ci/2022/03/23/NCACategorySalesPerformance_900x550.png?height=200&amp;t=1670345875&amp;width=200" /></a></figure><div class="related-articles__details related-articles__details-1"><h1 class="related-articles__headline"><a class="related-articles__article-title-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-headline" data-eventlabel="https://www.snackandbakery.com/articles/100634-nca-state-of-treating-report-total-confectionery-retail-sales-projected-to-reach-449b-by-2026" href="https://www.snackandbakery.com/articles/100634-nca-state-of-treating-report-total-confectionery-retail-sales-projected-to-reach-449b-by-2026">NCA State of Treating report: Total confectionery retail sales projected to reach $44.9B by 2026</a></h1><a class="related-articles__more-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-more-link" data-eventlabel="https://www.snackandbakery.com/articles/100634-nca-state-of-treating-report-total-confectionery-retail-sales-projected-to-reach-449b-by-2026" href="https://www.snackandbakery.com/articles/100634-nca-state-of-treating-report-total-confectionery-retail-sales-projected-to-reach-449b-by-2026">See More</a></div></article>
</li>  

</ul>
</section>
  
<section class="related-articles related-articles--products">
  <h1 class="related-articles__title">Related Products</h1><a class="related-articles__more-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-more-link" data-eventlabel="https://www.snackandbakery.com/products" href="https://www.snackandbakery.com/products">See More Products</a><ul class="related-articles__items">
    
<li class="related-articles__item">
  <article class="related-articles__article -has-image related-articles--product"><figure class="related-articles__image -is-portrait"><a class="related-articles__thumbnail-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-image" data-eventlabel="https://www.snackandbakery.com/products/615-the-art-of-the-chocolatier--from-classic-confections-to-sensational-showpieces" href="https://www.snackandbakery.com/products/615-the-art-of-the-chocolatier--from-classic-confections-to-sensational-showpieces"><img class="related-articles__image-thumb" alt="M:\General Shared\__AEC Store Katie Z\AEC Store\Images\Candy Industry\art-of-the-chocolatier.gif" title="M:\General Shared\__AEC Store Katie Z\AEC Store\Images\Candy Industry\art-of-the-chocolatier.gif" loading="lazy" src="https://www.snackandbakery.com/ext/resources/ci/art-of-the-chocolatier.gif?t=1670345520" /></a></figure><div class="related-articles__details related-articles__details-1"><h1 class="related-articles__headline"><a class="related-articles__article-title-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-headline" data-eventlabel="https://www.snackandbakery.com/products/615-the-art-of-the-chocolatier--from-classic-confections-to-sensational-showpieces" href="https://www.snackandbakery.com/products/615-the-art-of-the-chocolatier--from-classic-confections-to-sensational-showpieces">The Art of the Chocolatier: From Classic Confections to Sensational Showpieces</a></h1></div></article>
</li>  
<li class="related-articles__item">
  <article class="related-articles__article -has-image related-articles--product"><figure class="related-articles__image -is-portrait"><a class="related-articles__thumbnail-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-image" data-eventlabel="https://www.snackandbakery.com/products/620-chocolate--history--culture--and-heritage" href="https://www.snackandbakery.com/products/620-chocolate--history--culture--and-heritage"><img class="related-articles__image-thumb" alt="M:\General Shared\__AEC Store Katie Z\AEC Store\Images\Candy Industry\chocolate-history-culture-h.gif" title="M:\General Shared\__AEC Store Katie Z\AEC Store\Images\Candy Industry\chocolate-history-culture-h.gif" loading="lazy" src="https://www.snackandbakery.com/ext/resources/ci/chocolate-history-culture-h.gif?t=1670345252" /></a></figure><div class="related-articles__details related-articles__details-1"><h1 class="related-articles__headline"><a class="related-articles__article-title-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-headline" data-eventlabel="https://www.snackandbakery.com/products/620-chocolate--history--culture--and-heritage" href="https://www.snackandbakery.com/products/620-chocolate--history--culture--and-heritage">Chocolate: History, Culture, and Heritage</a></h1></div></article>
</li>  
<li class="related-articles__item">
  <article class="related-articles__article -has-image related-articles--product"><figure class="related-articles__image -is-portrait"><a class="related-articles__thumbnail-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-image" data-eventlabel="https://www.snackandbakery.com/products/551-global-morning-goods-bakery-cereals-market---outlook-to-2020-market-size-growth-and-forecast-analytics" href="https://www.snackandbakery.com/products/551-global-morning-goods-bakery-cereals-market---outlook-to-2020-market-size-growth-and-forecast-analytics"><img class="related-articles__image-thumb" alt="GlobalData_Consumer.jpg" title="GlobalData_Consumer.jpg" loading="lazy" src="https://www.snackandbakery.com/ext/resources/images/2020/GlobalData_Consumer1.jpg?t=1586918139" /></a></figure><div class="related-articles__details related-articles__details-1"><h1 class="related-articles__headline"><a class="related-articles__article-title-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-headline" data-eventlabel="https://www.snackandbakery.com/products/551-global-morning-goods-bakery-cereals-market---outlook-to-2020-market-size-growth-and-forecast-analytics" href="https://www.snackandbakery.com/products/551-global-morning-goods-bakery-cereals-market---outlook-to-2020-market-size-growth-and-forecast-analytics">Global Morning Goods (Bakery & Cereals) Market - Outlook to 2022: Market Size, Growth and Forecast Analytics</a></h1></div></article>
</li>  

</ul><a class="related-articles__more-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-more-link" data-eventlabel="https://www.snackandbakery.com/products" href="https://www.snackandbakery.com/products">See More Products</a>
</section>  
  

  

  <div class="lightbox" id="lightbox"><span class="lightbox__close">&times;</span><div class="lightbox__content"><div class="lightbox__image-container"><button class="lightbox__prev"></button><button class="lightbox__next"></button></div></div></div>

  <div id="div-gpt-ad-sidebar-mrect-mobile" class="advertisement"></div>
  
        </div>
      </div>

      <section class="editorial-content home-promotion-area" style="background-image: url(&#39;https://www.snackandbakery.com/ext/resources/2020/12/17/sfwb_imageoverlay_cin_overlay-1_2.jpg?1608216307&#39;)"><div class="home-promotion-area__lines-left"><span class="home-promotion-area__line-one"></span><span class="home-promotion-area__line-two"></span><span class="home-promotion-area__line-three"></span><span class="home-promotion-area__line-four"></span><span class="home-promotion-area__line-five"></span></div><div class="home-promotion-area__lines-right"><span class="home-promotion-area__line-five"></span><span class="home-promotion-area__line-four"></span><span class="home-promotion-area__line-three"></span><span class="home-promotion-area__line-two"></span><span class="home-promotion-area__line-one"></span></div><div class="home-promotion-area__wrapper"><h1 class="home-promotion-area__headline">Get our new eMagazine delivered to your inbox every month.</h1><h2 class="home-promotion-area__sub-headline">Stay in the know on the latest snack and bakery industry trends.</h2><a class="home-promotion-area__link" href="https://bnp.dragonforms.com/SFWBeMagazineSubscription?pk=X_W_PROMOEC">SUBSCRIBE TODAY!</a></div></section><div class="main-footer" id="main-footer"><div class="wrapper"><nav class="main-footer-nav-v2"><nav id="main-footer-nav-v2" class="navigation"><div class="navigation"><ul class="navigation-level1__items"><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="More|#" href="#">More</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Associations|/baking-and-snack-industry-links" href="/baking-and-snack-industry-links">Associations</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Columns|/topics/2667-columns" href="/topics/2667-columns">Columns</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Custom Content &amp; Marketing Solutions|https://bnpengage.com/" target="_blank" href="https://bnpengage.com/">Custom Content &amp; Marketing Solutions</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Digital Literature|/DigitalLiterature" href="/DigitalLiterature">Digital Literature</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Food &amp; Beverage Brands|/foodandbeverage" href="/foodandbeverage">Food &amp; Beverage Brands</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Interactive Product Spotlights|/interactive-spotlights" href="/interactive-spotlights">Interactive Product Spotlights</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Market Research|https://www.clearseasresearch.com/" target="_blank" href="https://www.clearseasresearch.com/">Market Research</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="SFWB Store|/products" href="/products">SFWB Store</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Want More?|/wantmore" href="/wantmore">Want More?</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Subscribe|https://bnp.dragonforms.com/SFWBeMagazineSubscription?pk=X_W_HOME" href="https://bnp.dragonforms.com/SFWBeMagazineSubscription?pk=X_W_HOME">Subscribe</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Survey And Sample|http://www.myclearopinionpanel.com/contact-us/" href="http://www.myclearopinionpanel.com/contact-us/">Survey And Sample</a></li></ul></li><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="PRIVACY|" href="">PRIVACY</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="PRIVACY POLICY|http://www.bnpmedia.com/privacy" target="_blank" href="http://www.bnpmedia.com/privacy">PRIVACY POLICY</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="TERMS &amp; CONDITIONS|http://www.bnpmedia.com/terms" target="_blank" href="http://www.bnpmedia.com/terms">TERMS &amp; CONDITIONS</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="DO NOT SELL MY PERSONAL INFORMATION|http://www.bnpmedia.com/do-not-sell" target="_blank" href="http://www.bnpmedia.com/do-not-sell">DO NOT SELL MY PERSONAL INFORMATION</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="PRIVACY REQUEST|http://www.bnpmedia.com/data-request" target="_blank" href="http://www.bnpmedia.com/data-request">PRIVACY REQUEST</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="ACCESSIBILITY|/accessibility" target="_blank" href="/accessibility">ACCESSIBILITY</a></li></ul></li></ul></div></nav></nav></div><div class="main-footer__copyright"><div class="wrapper"><p class="copyright">Copyright &copy;2022. All Rights Reserved BNP Media.</p><p class="epub-credit">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p></div></div></div>
    </div>
    <div id="div-gpt-ad-slider"></div>
  </div>

      <!-- google structured data -->
  <script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"NCA report: \u0026#39;Get to know candy consumers\u0026#39;","description":"\u003cp\u003eNon-chocolate candy represents 32% of all confectionery purchases made in the United States, according to a new report from the National Confectioners Association.\u003c/p\u003e","publisher":{"@type":"Organization","name":"Snack Food \u0026 Wholesale Bakery","logo":{"@type":"ImageObject","url":"https://www.snackandbakery.com/ext/resources/files/Snack-Food-and-Wholesale-Ba.png"}},"image":{"@type":"ImageObject","url":"https://www.snackandbakery.com/ext/resources/ci/issues/2017/September/CIN_RetailProfile_0917_slideshow03.jpg?t=1670346069\u0026width=696"},"author":null,"datePublished":"2022-12-14T10:00:00-05:00","dateModified":"2022-12-13T15:35:59-05:00","isAccessibleForFree":"False","hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gsd-paywall"},"url":"https://www.snackandbakery.com/articles/108025-nca-report-get-to-know-candy-consumers","dateCreated":"2022-12-14T10:00:00-05:00","creator":[],"keywords":["report","NCA"],"thumbnailUrl":"https://www.snackandbakery.com/ext/resources/ci/issues/2017/September/CIN_RetailProfile_0917_slideshow03.jpg?t=1670346069\u0026width=696","articleSection":"Candy Industry"}</script>

    <script async="async">
//<![CDATA[
require(['bundle/main.bundle']);
//]]>
</script>
      <script src="/javascripts/pages/article.js"></script>
  <script src="/javascripts/jquery.rating.pack.js"></script>

  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['bundle/photo-gallery.bundle'], function(PhotoGallery){
          new PhotoGallery.default('#photo-gallery');
        });
      }

      return false;
    });

    $(function() {
        require(['bundle/lightbox.bundle'], function(LightBox){
          new LightBox.default('#lightbox');

          $('.photo-gallery-embed').each(function() {
            new LightBox.PhotoGalleryEmbed(this)
          })
        });
    })
  </script>
  <iframe width="0" height="0" name="Trade Desk Tracking - IP1715109 RDSeminar_CORE_RT" frameborder="0" scrolling="no" src="//insight.adsrvr.org/tags/h83y0ff/v79hgpl/iframe"></iframe>

<iframe width="0" height="0" name="Trade Desk Tracking - IP1714511_CORE_RT" frameborder="0" scrolling="no" src="//insight.adsrvr.org/tags/h83y0ff/9wnvf1m/iframe"></iframe>

<!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: Snack and Bakery~IP159585
URL of the webpage where the tag is expected to be placed: http://www.snackandbakery.com
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 09/25/2015
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://5120040.fls.doubleclick.net/activityi;src=5120040;type=ip1590;cat=snack0;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://5120040.fls.doubleclick.net/activityi;src=5120040;type=ip1590;cat=snack0;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove -->


<script>require(['jquery','jquery-cookie'], function($){
  $(function() {
    var $cookiePolicy = $('.cookie-policy');

    if(!$.cookie("cookie_policy")){
      $cookiePolicy.show();
      $cookiePolicy.on('click', '#cookie-policy-close', function(evt) {
        evt.preventDefault();
        $.cookie('cookie_policy', 'true', { expires: 30 });
        $cookiePolicy.remove();
      });
      $(document).on('epub.afterMenu', $cookiePolicy, function() {
        $cookiePolicy.prependTo($('.mm-page'));
      });
    }
  });
});</script>
    
    

</body></html>

