





<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
    
    <link href="https://www.snackandbakery.com/articles/96929-oreo-creates-the-ultimate-cookie-offering-for-extraterrestrials" rel="canonical" />
    
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="t8CviWKmU+aSrhhqBCGb6Gy11NE+KxH58q5m&#x2F;OhcDqoCkvSD3TnF1V2XZzNTHr07CkYC09BbKHcV8meYacAs+w=="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="Company: Mondelēz International Website: www.oreo.com Introduced: June 2021 Distribution: National Product Snapshot: By June 27, the government has to disclose everything they know about UFOs (per the committee&#39;s comments in the &#39;Advanced Aerial Threats&#39; section of the Intelligence Authorization Act). As we wait to learn what is really out there, OREO is sending a sign of peace and unity to any extraterrestrials out there with a playful offering of earth’s number 1 cookie.  For over 109 years, OREO has brought people on earth together by inspiring playful moments of . . .">
    <meta name="keywords" content="Mondelez International ,Oreo">
    
    <link rel="alternate" type="application/xml" title="Snack Food &amp; Wholesale Bakery  RSS Feed" href="https://www.snackandbakery.com/rss/articles" />
    
    <meta property="og:title" content="OREO creates the ultimate cookie Offering for extraterrestrials" />
<meta property="og:description" content="OREO is inviting earthlings everywhere to make their own offerings at home with the release of specially designed packs of cookies." />
<meta property="og:url" content="https://www.snackandbakery.com/articles/96929-oreo-creates-the-ultimate-cookie-offering-for-extraterrestrials?v=preview" />
<meta property="og:image" content="https://www.snackandbakery.com/ext/resources/NewProducts/2021-06/oreo-offering.jpg?height=635&t=1622733555&width=1200" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="550" />
<meta property="og:type" content="Article" />
<meta name="twitter:title" content="OREO creates the ultimate cookie Offering for extraterrestrials" />
<meta name="twitter:description" content="OREO is inviting earthlings everywhere to make their own offerings at home with the release of specially designed packs of cookies." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:image" content="https://www.snackandbakery.com/ext/resources/NewProducts/2021-06/oreo-offering.jpg?1622733555" />
      
  
  
  <meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144.png">
<link rel="icon" type="image/x-icon" href="/images/favicon/favicons.ico" sizes="16x16 32x32 48x48 64x64" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-152.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-144.png" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-120.png" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-72.png" sizes="72x72" />

    <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5159f27a1160d2b2"></script>
    <script>
      window.homeVersionV2Enabled = true;
    </script>
<meta content="true" name="has-log-view" />
    <title>OREO creates the ultimate cookie Offering for extraterrestrials | 2021-06-03 | Snack Food &amp; Wholesale Bakery</title>
    <link rel="stylesheet" media="screen" href="/stylesheets/application-v2.css" />
      <link rel="stylesheet" media="print" href="/stylesheets/print.css" />
  <link rel="dns-prefetch" href="//fonts.googleapis.com">
  <link rel="preconnect" href="//fonts.gstatic.com/" crossorigin>
    <link href='//fonts.googleapis.com/css?family=Nunito+Sans:400,600,700,800,900|Lora:ital,wght@0,400;0,600;1,400;1,600&display=swap' rel='stylesheet'>

    <link rel="stylesheet" media="screen" href="/ext/resources/snackandbakery.css" />
    <script src="/javascripts/jade.default.min.js"></script>
<script src="/javascripts/application.js"></script>
    
    
<!-- dataLayer scripts, place in head before GTM snippet -->
<script>var dataLayer = window.dataLayer = window.dataLayer || [];</script>
    <script>
      dataLayer.push({"id":96929,"topics":["Cookies","Bakery Products","New Snack and Bakery Products"],"title":"OREO creates the ultimate cookie Offering for extraterrestrials","keywords":["Mondelez International ","Oreo","limited-edition snacks"],"page_type":["articles"],"date_posted":"06/03/2021","gated":true,"registered":false,"author":[],"sponsored":false,"subscribed_user":false});
    </script>

<!-- End dataLayer -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P68H2W9');</script>
<!-- End Google Tag Manager -->

    <script>
  window.epub = window.epub || {};

    window.epub['AD_HISTORY_ENABLED'] = false;
</script>

      <script>
    var browserIncognitoMessage = '<div id="article-incognito-message" class="article-incognito-message">'+ "You are browsing a metered article in Incognito Mode.<br />Please <a href=\"/user/login\">login<\/a> to view the full article." +'</div>';

    function isPrivateMode() {
      return new Promise(function detect(resolve) {
        var yes = function() { resolve(true); }; // is in private mode
        var not = function() { resolve(false); }; // not in private mode

        function detectChromeOpera() {
          // https://developers.google.com/web/updates/2017/08/estimating-available-storage-space
          var isChromeOpera = /(?=.*(opera|chrome)).*/i.test(navigator.userAgent) && navigator.storage && navigator.storage.estimate;
          if (isChromeOpera) {
            navigator.storage.estimate().then(function(data) {
              return data.quota < 120000000 ? yes() : not();
            });
          }
          return !!isChromeOpera;
        }

        function detectFirefox() {
          var isMozillaFirefox = 'MozAppearance' in document.documentElement.style;
          if (isMozillaFirefox) {
            if (indexedDB == null) yes();
            else {
              var db = indexedDB.open('inPrivate');
              db.onsuccess = not;
              db.onerror = yes;
            }
          }
          return isMozillaFirefox;
        }

        function detectSafari() {
          var isSafari = navigator.userAgent.match(/Version\/([0-9\._]+).*Safari/);
          if (isSafari) {
            var version = parseInt(isSafari[1], 10);
            if (version >= 11) {
              try {
                window.openDatabase(null, null, null, null);
                return off();
              } catch (_) {
                return on();
              };
            } else if (version < 11) {
              return testLocalStorage();
            }
          }

          return !!isSafari;
        }

        function detectEdgeIE10() {
          var isEdgeIE10 = !window.indexedDB && (window.PointerEvent || window.MSPointerEvent);
          if (isEdgeIE10) yes();
          return !!isEdgeIE10;
        }

        // when a browser is detected, it runs tests for that browser
        // and skips pointless testing for other browsers.
        if (detectChromeOpera()) return;
        if (detectFirefox()) return;
        if (detectSafari()) return;
        if (detectEdgeIE10()) return;

        // default navigation mode
        return not();
      });
    }

    isPrivateMode().then(function(isPrivateMode){
      var isPreviewPage = function() {
        return location.search && location.search.indexOf('v=preview') > -1;
      };

      // Incognito, Private mode detected — or cookies are disabled
      if (!isPreviewPage() && isPrivateMode) {
        // Replace the article body for those that interrupt the redirect.
        // sites use either .page-articles-show OR .page-article-show, need to account for both
        var $page = document.querySelector('.page-articles-show') ? $('.page-articles-show') : $('.page-article-show');
        $page.find('.body').html(browserIncognitoMessage);

        window.location.replace(window.location.href + (!!location.search ? '&v=preview' : '?v=preview'));
      }
    })
  </script>
  <!--[if lt IE 9]><script src="/javascripts/vendor/es5-shim.min.js"></script><![endif]-->
  <script>
  var googletag = {
    cmd: []
  };

  var targeting = {"id":"96929","topic":["cookies","bakery_products","new_snack_and_bakery_products"],"topic_id":["2644","6007","6053"],"page_type":["articles"],"keyword":["mondelez_international_","oreo","limited_edition_snacks"],"reg_user":"false","page_name":"oreo_creates_the_ultimate_cookie_offerin","subscribed_user":"false"};
</script>

<script>window.vpb={singleDisplayMode:true};var dayMs = 36e5, cb = parseInt(Date.now() / dayMs),vpbSrc = "//player.mediafuse.com/prebidlink/" + cb + "/wrapper_hb_302826_5909.js", gptSrc = "//securepubads.g.doubleclick.net/tag/js/gpt.js", c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement("script"); s.src = src; c.appendChild(s); s.onload = cb; s.onerror = cb; return s; } loadScript(vpbSrc, function() { loadScript(gptSrc); })</script>

  
<script>var $hasLogViewMeta = $('meta[name=has-log-view]').attr('content');
var $logViewUrlMeta = $('meta[name=log-view-url]').attr('content');
if($hasLogViewMeta === 'true') {
  var baseLogUrl = typeof $logViewUrlMeta === "undefined" ? window.location.pathname : $logViewUrlMeta
  var logUrl = baseLogUrl + '/log_view' + window.location.search;
  if (typeof navigator.sendBeacon === 'function') {
    navigator.sendBeacon(logUrl);
  } else {
    // Gotta love IE
    $.post(logUrl);
  }
}  </script>
  </head>
  <body data-controller="articles" data-action="show" data-article-requires-registration="true" data-article-requires-subscription="false" data-prestitial-ad="false" data-poststitial-ad="false" data-dfp-prefix="/52040140/sfwb" data-is-microsite="0">
    
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P68H2W9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <section class="cookie-policy" id="cookie-policy"><div class="cookie-policy__body"><style>@charset "utf-8";

.mobileShow {display: none;} 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
      .mobileShow {display: inline;}
}

  .mobileHide { display: inline; } 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
     .mobileHide { display: none;}
  }


summary {
  color:#2fbbc5;

font-family:'Lato', sans-serif; 
font-weight:200; 
font-size:12px;
}

summary:hover {
opacity:0.8;
    filter: alpha(opacity=80); /* For IE8 and earlier */
}
</style>

<div class="mobileHide">
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block. By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></div>

<div class="mobileShow"> 
<details>
<summary>This Website Uses Cookies<br />By closing this message or continuing to use our site, you agree to our cookie policy. <u>Learn More</u></summary>
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block.  By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></details></div></div><span class="cookie-policy__close" id="cookie-policy-close"></span></section>
      <div class=" -is-homepage-v2">
    <div class="mmenu-placeholder">

      <header class="main-header-wrapper"><div class="main-header"><div class="site-logo">
  <a href="/">
    <svg class="svg-logo" viewBox="0 0 110 36" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd"
      stroke-linejoin="round" stroke-miterlimit="1.414">
      <title>Snack and Bakery logo</title>
      <g fill-rule="nonzero">
        <path
          d="M54.713.442h6.177l2.946 9.286L66.781.442h6.218l-4.868 13.499 2.945 7.814L78.358.401h7.322L74.062 29.445h-5.604l-4.622-11.372-4.582 11.372h-5.645L42.032.401h7.281l7.323 21.354 2.863-7.814L54.713.442z"
          fill="#f15e4e" />
        <path
          d="M102.207 20.65c0-.9-.26-1.663-.778-2.291-.518-.627-1.172-.941-1.963-.941h-7.732v6.341h7.445c.873 0 1.596-.286 2.169-.859.572-.573.859-1.322.859-2.25zM91.734 6.128v6.013h6.586c.737 0 1.391-.245 1.964-.736s.859-1.254.859-2.291c0-.954-.252-1.69-.757-2.209-.505-.517-1.111-.777-1.82-.777h-6.832zM109.038 22c0 1.255-.259 2.346-.777 3.273a6.762 6.762 0 0 1-2.127 2.311c-.9.614-1.95 1.078-3.15 1.391-1.201.314-2.469.47-3.805.47H85.025V.401h16.159c1.009 0 1.923.219 2.741.654a6.864 6.864 0 0 1 2.086 1.698 7.772 7.772 0 0 1 1.329 2.373c.314.886.471 1.793.471 2.72 0 1.391-.348 2.7-1.043 3.927-.696 1.228-1.739 2.155-3.13 2.782 1.664.491 2.98 1.364 3.948 2.618.968 1.255 1.452 2.864 1.452 4.827zM46.397 21.201c0 .106.017.21.051.312a1.7 1.7 0 0 0 .174.348c.082.13.196.285.341.464.145.179.334.39.566.631a7.969 7.969 0 0 0 1.219-.921c.309-.295.464-.626.464-.994 0-.338-.126-.617-.377-.834-.252-.218-.571-.327-.958-.327-.435 0-.791.128-1.066.385a1.229 1.229 0 0 0-.414.936zm1.553 7.269c.435 0 .841-.087 1.218-.261a3.36 3.36 0 0 0 1.016-.726l-2.931-3.09c-.454.329-.825.67-1.11 1.023a1.875 1.875 0 0 0-.428 1.211c0 .291.063.552.189.784.125.232.292.426.5.58.208.155.445.274.711.356.266.082.544.123.835.123zm2.931-.247a4.456 4.456 0 0 1-1.4.936 4.24 4.24 0 0 1-1.662.327c-.474 0-.914-.073-1.32-.218a3.308 3.308 0 0 1-1.059-.602 2.754 2.754 0 0 1-.704-.907 2.575 2.575 0 0 1-.254-1.146c0-.339.055-.653.167-.943a3.1 3.1 0 0 1 .449-.798 4.72 4.72 0 0 1 .646-.675c.242-.208.498-.404.769-.588a13.87 13.87 0 0 1-.595-.711 4.455 4.455 0 0 1-.399-.602 2.783 2.783 0 0 1-.225-.537 2.118 2.118 0 0 1 .131-1.451c.135-.285.321-.532.559-.74.237-.208.517-.37.841-.486a3.1 3.1 0 0 1 1.052-.174c.348 0 .675.049.98.145.304.097.57.237.798.421a1.932 1.932 0 0 1 .733 1.538c0 .29-.056.561-.167.813a2.836 2.836 0 0 1-.45.703 4.168 4.168 0 0 1-.675.617c-.261.194-.537.387-.827.581l2.626 2.756c.184-.348.327-.727.428-1.139.102-.411.153-.848.153-1.313h1.059a7.027 7.027 0 0 1-.239 1.756 5.563 5.563 0 0 1-.646 1.48s-.215.341-.341.49c-.127.15-.428.467-.428.467zM19.472 8.91c-.082-.109-.368-.314-.859-.614a16.36 16.36 0 0 0-1.841-.941 17.91 17.91 0 0 0-2.414-.859 9.647 9.647 0 0 0-2.618-.368c-2.4 0-3.599.805-3.599 2.414 0 .491.129.9.388 1.227.259.327.641.62 1.146.879.504.26 1.138.498 1.902.716.763.219 1.65.464 2.659.737 1.391.382 2.645.797 3.763 1.247 1.118.45 2.066 1.009 2.844 1.677a6.81 6.81 0 0 1 1.799 2.434c.423.955.634 2.101.634 3.436 0 1.637-.306 3.021-.92 4.153-.614 1.132-1.425 2.045-2.434 2.74-1.009.696-2.168 1.201-3.477 1.514a17.356 17.356 0 0 1-4.05.471 22.54 22.54 0 0 1-3.273-.246 23.654 23.654 0 0 1-3.272-.716 25.735 25.735 0 0 1-3.089-1.125A17.256 17.256 0 0 1 0 26.173l2.945-5.85c.109.137.464.396 1.064.777.599.382 1.343.764 2.229 1.145.886.383 1.875.723 2.966 1.023a12.4 12.4 0 0 0 3.314.45c2.372 0 3.559-.722 3.559-2.168 0-.545-.178-.995-.532-1.35-.355-.354-.846-.675-1.473-.961a15.952 15.952 0 0 0-2.229-.798 256.81 256.81 0 0 1-2.802-.818c-1.337-.409-2.496-.852-3.478-1.33-.981-.476-1.793-1.029-2.434-1.656a6.006 6.006 0 0 1-1.431-2.168c-.314-.819-.471-1.773-.471-2.864 0-1.527.286-2.877.859-4.05a8.756 8.756 0 0 1 2.332-2.966c.982-.804 2.12-1.411 3.416-1.82a13.57 13.57 0 0 1 4.111-.614c1.009 0 2.004.096 2.986.287a22.68 22.68 0 0 1 2.823.736c.9.301 1.738.641 2.516 1.023.777.382 1.493.764 2.147 1.145L19.472 8.91z"
          fill="#f15e4e" />
        <path d="M22.908 29.445V.401h19.717v5.891H29.617v6.258h10.718v5.441H29.617v11.454h-6.709z" fill="#f15e4e" />
        <path
          d="M.728 34.722c0 .451.163.821.668.821.452 0 .674-.25.674-.669 0-.973-1.826-.462-1.826-1.859 0-.647.489-1.082 1.125-1.082.729 0 1.158.419 1.18 1.147h-.555c-.005-.375-.195-.69-.609-.69a.568.568 0 0 0-.587.587c0 .941 1.827.37 1.827 1.865 0 .761-.549 1.158-1.191 1.158-.88 0-1.256-.506-1.261-1.278h.555zM4.19 35.935v-3.937h.555l1.403 2.806h.011v-2.806h.522v3.937h-.512L4.723 33.02h-.011v2.915H4.19zM9.067 34.271h.788l-.391-1.403h-.011l-.386 1.403zm-.968 1.664l1.087-3.937h.533l1.131 3.937h-.522l-.342-1.164H8.942l-.316 1.164h-.527zM14.183 33.51c-.066-.555-.218-1.12-.783-1.12-.506 0-.8.62-.8 1.577 0 .956.294 1.576.8 1.576.641 0 .723-.543.777-1.092h.522c0 .897-.364 1.549-1.299 1.549-.745 0-1.354-.652-1.354-2.033 0-1.381.609-2.034 1.354-2.034.935 0 1.239.696 1.305 1.577h-.522zM16.27 35.935v-3.937h.554v1.843h.011l1.305-1.843h.609l-1.082 1.528 1.245 2.409h-.636l-.984-1.957-.468.674v1.283h-.554zM24.707 31.998v.5h-1.315v1.132h1.315v.5h-1.315v1.805h-.555v-3.937h1.87zM26.637 33.967c0 .859.272 1.576.908 1.576s.908-.717.908-1.576c0-.859-.272-1.577-.908-1.577s-.908.718-.908 1.577zm2.37 0c0 1.228-.538 2.033-1.462 2.033-.924 0-1.463-.805-1.463-2.033 0-1.229.539-2.034 1.463-2.034s1.462.805 1.462 2.034zM30.975 33.967c0 .859.272 1.576.908 1.576s.908-.717.908-1.576c0-.859-.272-1.577-.908-1.577s-.908.718-.908 1.577zm2.371 0c0 1.228-.539 2.033-1.463 2.033s-1.463-.805-1.463-2.033c0-1.229.539-2.034 1.463-2.034s1.463.805 1.463 2.034zM35.498 35.434h.527c.865 0 1.104-.657 1.104-1.467 0-.811-.239-1.469-1.104-1.469h-.527v2.936zm-.555-3.436h1.169c1.142 0 1.572.892 1.572 1.969 0 1.076-.43 1.968-1.572 1.968h-1.169v-3.937zM42.505 32.852c0 .185.082.424.196.571.375-.277.446-.435.446-.642 0-.185-.114-.348-.305-.348-.25 0-.337.201-.337.419zm.06 1.283c-.277.185-.457.419-.457.729 0 .299.169.636.582.636.315 0 .451-.174.642-.386l-.767-.979zm1.039.489c.217-.391.402-.734.587-1.125l.467.234c-.223.446-.473.891-.706 1.31.222.294.456.576.685.892h-.653c-.114-.163-.212-.31-.331-.441-.261.365-.566.506-.941.506-.805 0-1.126-.516-1.126-1.158 0-.5.272-.875.686-1.126a1.474 1.474 0 0 1-.289-.837c0-.533.283-.946.848-.946.544 0 .838.359.838.881 0 .478-.321.761-.674 1.033l.609.777zM50.823 31.998l.696 3.165h.011l.696-3.165h.554l-.978 3.937h-.533l-.707-3.121h-.011l-.707 3.121h-.532l-.979-3.937h.554l.696 3.165h.011l.696-3.165h.533zM54.22 35.935v-3.937h.555v1.632h1.451v-1.632h.555v3.937h-.555V34.13h-1.451v1.805h-.555zM58.928 33.967c0 .859.272 1.576.908 1.576s.908-.717.908-1.576c0-.859-.272-1.577-.908-1.577s-.908.718-.908 1.577zm2.371 0c0 1.228-.539 2.033-1.463 2.033s-1.462-.805-1.462-2.033c0-1.229.538-2.034 1.462-2.034.924 0 1.463.805 1.463 2.034zM62.897 35.935v-3.937h.554v3.436h1.403v.501h-1.957zM66.327 35.935v-3.937h1.979v.5h-1.425v1.132h1.425v.5h-1.425v1.304h1.425v.501h-1.979zM70.366 34.722c0 .451.163.821.669.821.451 0 .674-.25.674-.669 0-.973-1.827-.462-1.827-1.859 0-.647.49-1.082 1.126-1.082.728 0 1.158.419 1.18 1.147h-.555c-.005-.375-.196-.69-.609-.69a.568.568 0 0 0-.587.587c0 .941 1.827.37 1.827 1.865 0 .761-.55 1.158-1.191 1.158-.881 0-1.256-.506-1.261-1.278h.554zM74.367 34.271h.789l-.392-1.403h-.011l-.386 1.403zm-.968 1.664l1.088-3.937h.532l1.131 3.937h-.522l-.342-1.164h-1.044l-.315 1.164h-.528zM77.531 35.935v-3.937h.555v3.436h1.402v.501h-1.957zM80.961 35.935v-3.937h1.979v.5h-1.424v1.132h1.424v.5h-1.424v1.304h1.424v.501h-1.979zM87.778 35.434h.636c.479 0 .686-.217.686-.636 0-.353-.261-.636-.718-.636h-.604v1.272zm0-1.772h.506c.348 0 .647-.185.647-.582 0-.397-.299-.582-.647-.582h-.506v1.164zm-.554-1.664h1.093c.799 0 1.169.424 1.169 1.055 0 .359-.142.723-.544.821v.011c.467.054.712.451.712.919 0 .815-.527 1.131-1.229 1.131h-1.201v-3.937zM91.834 34.271h.788l-.391-1.403h-.011l-.386 1.403zm-.968 1.664l1.088-3.937h.532l1.131 3.937h-.522l-.342-1.164h-1.044l-.316 1.164h-.527zM94.998 35.935v-3.937h.554v1.843h.011l1.305-1.843h.609l-1.082 1.528 1.245 2.409h-.636l-.984-1.957-.468.674v1.283h-.554zM99.037 35.935v-3.937h1.979v.5h-1.425v1.132h1.425v.5h-1.425v1.304h1.425v.501h-1.979zM102.772 35.935v-3.937h1.098c.647 0 1.288.375 1.288 1.164 0 .62-.271 1.104-.896 1.185l1.119 1.588h-.663l-1.451-2.047.538.035c.434 0 .799-.217.799-.674 0-.468-.299-.751-.778-.751h-.5v3.437h-.554zM108.464 31.998h.588l-1.082 2.349v1.588h-.555v-1.588l-1.082-2.349h.582l.777 1.74.772-1.74z"
          fill="#231f20" />
      </g>
    </svg>
  </a>
</div>
<div class="main-header__top-nav-actions"><nav class="top-nav"><div class="quick-search-wrapper"><a class="top-nav__search-link" href="/search" id="top-nav-search-link"><span class="top-nav__search-link-label">search</span></a><div class="quick-search" id="quick-search" role="search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <label for="q" alt="search" class="quick-search__label">Search</label>
    <input type="search" name="q" id="q" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button">
      search
    </button>
    <button class="quick-search__close-button">
      close search
    </button>
  </form>

    <section class="editorial-content header-below-search">

    <div class="editorial-content__details">



    </div>
  </section>

</div>
</div><div class="cart-social-wrapper" id="cart-social-wrapper"><a class="top-nav__cart-link" href="/cart"><span class="top-nav__cart-link-label">cart</span></a><div class="main-header__social-links"><a href="http://facebook.com/SnackandBakery" target="_blank" class="facebook"><span class="facebook__text">facebook</span></a>
<a href="http://twitter.com/SFWB" target="_blank" class="twitter"><span class="twitter__text">twitter</span></a>
<a href="https://www.linkedin.com/company/snack-food-wholesale-bakery/" target="_blank" class="linkedin"><span class="linkedin__text">linkedin</span></a>
<a href="http://www.youtube.com/user/SnackFoodandBakery" target="_blank" class="youtube"><span class="youtube__text">youtube</span></a></div></div></nav></div><div class="main-header__mobile-action"><a class="search-nav-link" href="#" id="search-nav-link"></a><a class="main-header__hamburger-nav-link" href="#" id="hamburger-nav-link"></a></div></div><nav class="main-nav main-nav--horizontal"><div class="wrapper"><div class="site-logo">
  <a href="/">
    <svg class="svg-logo" viewBox="0 0 110 36" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd"
      stroke-linejoin="round" stroke-miterlimit="1.414">
      <title>Snack and Bakery logo</title>
      <g fill-rule="nonzero">
        <path
          d="M54.713.442h6.177l2.946 9.286L66.781.442h6.218l-4.868 13.499 2.945 7.814L78.358.401h7.322L74.062 29.445h-5.604l-4.622-11.372-4.582 11.372h-5.645L42.032.401h7.281l7.323 21.354 2.863-7.814L54.713.442z"
          fill="#f15e4e" />
        <path
          d="M102.207 20.65c0-.9-.26-1.663-.778-2.291-.518-.627-1.172-.941-1.963-.941h-7.732v6.341h7.445c.873 0 1.596-.286 2.169-.859.572-.573.859-1.322.859-2.25zM91.734 6.128v6.013h6.586c.737 0 1.391-.245 1.964-.736s.859-1.254.859-2.291c0-.954-.252-1.69-.757-2.209-.505-.517-1.111-.777-1.82-.777h-6.832zM109.038 22c0 1.255-.259 2.346-.777 3.273a6.762 6.762 0 0 1-2.127 2.311c-.9.614-1.95 1.078-3.15 1.391-1.201.314-2.469.47-3.805.47H85.025V.401h16.159c1.009 0 1.923.219 2.741.654a6.864 6.864 0 0 1 2.086 1.698 7.772 7.772 0 0 1 1.329 2.373c.314.886.471 1.793.471 2.72 0 1.391-.348 2.7-1.043 3.927-.696 1.228-1.739 2.155-3.13 2.782 1.664.491 2.98 1.364 3.948 2.618.968 1.255 1.452 2.864 1.452 4.827zM46.397 21.201c0 .106.017.21.051.312a1.7 1.7 0 0 0 .174.348c.082.13.196.285.341.464.145.179.334.39.566.631a7.969 7.969 0 0 0 1.219-.921c.309-.295.464-.626.464-.994 0-.338-.126-.617-.377-.834-.252-.218-.571-.327-.958-.327-.435 0-.791.128-1.066.385a1.229 1.229 0 0 0-.414.936zm1.553 7.269c.435 0 .841-.087 1.218-.261a3.36 3.36 0 0 0 1.016-.726l-2.931-3.09c-.454.329-.825.67-1.11 1.023a1.875 1.875 0 0 0-.428 1.211c0 .291.063.552.189.784.125.232.292.426.5.58.208.155.445.274.711.356.266.082.544.123.835.123zm2.931-.247a4.456 4.456 0 0 1-1.4.936 4.24 4.24 0 0 1-1.662.327c-.474 0-.914-.073-1.32-.218a3.308 3.308 0 0 1-1.059-.602 2.754 2.754 0 0 1-.704-.907 2.575 2.575 0 0 1-.254-1.146c0-.339.055-.653.167-.943a3.1 3.1 0 0 1 .449-.798 4.72 4.72 0 0 1 .646-.675c.242-.208.498-.404.769-.588a13.87 13.87 0 0 1-.595-.711 4.455 4.455 0 0 1-.399-.602 2.783 2.783 0 0 1-.225-.537 2.118 2.118 0 0 1 .131-1.451c.135-.285.321-.532.559-.74.237-.208.517-.37.841-.486a3.1 3.1 0 0 1 1.052-.174c.348 0 .675.049.98.145.304.097.57.237.798.421a1.932 1.932 0 0 1 .733 1.538c0 .29-.056.561-.167.813a2.836 2.836 0 0 1-.45.703 4.168 4.168 0 0 1-.675.617c-.261.194-.537.387-.827.581l2.626 2.756c.184-.348.327-.727.428-1.139.102-.411.153-.848.153-1.313h1.059a7.027 7.027 0 0 1-.239 1.756 5.563 5.563 0 0 1-.646 1.48s-.215.341-.341.49c-.127.15-.428.467-.428.467zM19.472 8.91c-.082-.109-.368-.314-.859-.614a16.36 16.36 0 0 0-1.841-.941 17.91 17.91 0 0 0-2.414-.859 9.647 9.647 0 0 0-2.618-.368c-2.4 0-3.599.805-3.599 2.414 0 .491.129.9.388 1.227.259.327.641.62 1.146.879.504.26 1.138.498 1.902.716.763.219 1.65.464 2.659.737 1.391.382 2.645.797 3.763 1.247 1.118.45 2.066 1.009 2.844 1.677a6.81 6.81 0 0 1 1.799 2.434c.423.955.634 2.101.634 3.436 0 1.637-.306 3.021-.92 4.153-.614 1.132-1.425 2.045-2.434 2.74-1.009.696-2.168 1.201-3.477 1.514a17.356 17.356 0 0 1-4.05.471 22.54 22.54 0 0 1-3.273-.246 23.654 23.654 0 0 1-3.272-.716 25.735 25.735 0 0 1-3.089-1.125A17.256 17.256 0 0 1 0 26.173l2.945-5.85c.109.137.464.396 1.064.777.599.382 1.343.764 2.229 1.145.886.383 1.875.723 2.966 1.023a12.4 12.4 0 0 0 3.314.45c2.372 0 3.559-.722 3.559-2.168 0-.545-.178-.995-.532-1.35-.355-.354-.846-.675-1.473-.961a15.952 15.952 0 0 0-2.229-.798 256.81 256.81 0 0 1-2.802-.818c-1.337-.409-2.496-.852-3.478-1.33-.981-.476-1.793-1.029-2.434-1.656a6.006 6.006 0 0 1-1.431-2.168c-.314-.819-.471-1.773-.471-2.864 0-1.527.286-2.877.859-4.05a8.756 8.756 0 0 1 2.332-2.966c.982-.804 2.12-1.411 3.416-1.82a13.57 13.57 0 0 1 4.111-.614c1.009 0 2.004.096 2.986.287a22.68 22.68 0 0 1 2.823.736c.9.301 1.738.641 2.516 1.023.777.382 1.493.764 2.147 1.145L19.472 8.91z"
          fill="#f15e4e" />
        <path d="M22.908 29.445V.401h19.717v5.891H29.617v6.258h10.718v5.441H29.617v11.454h-6.709z" fill="#f15e4e" />
        <path
          d="M.728 34.722c0 .451.163.821.668.821.452 0 .674-.25.674-.669 0-.973-1.826-.462-1.826-1.859 0-.647.489-1.082 1.125-1.082.729 0 1.158.419 1.18 1.147h-.555c-.005-.375-.195-.69-.609-.69a.568.568 0 0 0-.587.587c0 .941 1.827.37 1.827 1.865 0 .761-.549 1.158-1.191 1.158-.88 0-1.256-.506-1.261-1.278h.555zM4.19 35.935v-3.937h.555l1.403 2.806h.011v-2.806h.522v3.937h-.512L4.723 33.02h-.011v2.915H4.19zM9.067 34.271h.788l-.391-1.403h-.011l-.386 1.403zm-.968 1.664l1.087-3.937h.533l1.131 3.937h-.522l-.342-1.164H8.942l-.316 1.164h-.527zM14.183 33.51c-.066-.555-.218-1.12-.783-1.12-.506 0-.8.62-.8 1.577 0 .956.294 1.576.8 1.576.641 0 .723-.543.777-1.092h.522c0 .897-.364 1.549-1.299 1.549-.745 0-1.354-.652-1.354-2.033 0-1.381.609-2.034 1.354-2.034.935 0 1.239.696 1.305 1.577h-.522zM16.27 35.935v-3.937h.554v1.843h.011l1.305-1.843h.609l-1.082 1.528 1.245 2.409h-.636l-.984-1.957-.468.674v1.283h-.554zM24.707 31.998v.5h-1.315v1.132h1.315v.5h-1.315v1.805h-.555v-3.937h1.87zM26.637 33.967c0 .859.272 1.576.908 1.576s.908-.717.908-1.576c0-.859-.272-1.577-.908-1.577s-.908.718-.908 1.577zm2.37 0c0 1.228-.538 2.033-1.462 2.033-.924 0-1.463-.805-1.463-2.033 0-1.229.539-2.034 1.463-2.034s1.462.805 1.462 2.034zM30.975 33.967c0 .859.272 1.576.908 1.576s.908-.717.908-1.576c0-.859-.272-1.577-.908-1.577s-.908.718-.908 1.577zm2.371 0c0 1.228-.539 2.033-1.463 2.033s-1.463-.805-1.463-2.033c0-1.229.539-2.034 1.463-2.034s1.463.805 1.463 2.034zM35.498 35.434h.527c.865 0 1.104-.657 1.104-1.467 0-.811-.239-1.469-1.104-1.469h-.527v2.936zm-.555-3.436h1.169c1.142 0 1.572.892 1.572 1.969 0 1.076-.43 1.968-1.572 1.968h-1.169v-3.937zM42.505 32.852c0 .185.082.424.196.571.375-.277.446-.435.446-.642 0-.185-.114-.348-.305-.348-.25 0-.337.201-.337.419zm.06 1.283c-.277.185-.457.419-.457.729 0 .299.169.636.582.636.315 0 .451-.174.642-.386l-.767-.979zm1.039.489c.217-.391.402-.734.587-1.125l.467.234c-.223.446-.473.891-.706 1.31.222.294.456.576.685.892h-.653c-.114-.163-.212-.31-.331-.441-.261.365-.566.506-.941.506-.805 0-1.126-.516-1.126-1.158 0-.5.272-.875.686-1.126a1.474 1.474 0 0 1-.289-.837c0-.533.283-.946.848-.946.544 0 .838.359.838.881 0 .478-.321.761-.674 1.033l.609.777zM50.823 31.998l.696 3.165h.011l.696-3.165h.554l-.978 3.937h-.533l-.707-3.121h-.011l-.707 3.121h-.532l-.979-3.937h.554l.696 3.165h.011l.696-3.165h.533zM54.22 35.935v-3.937h.555v1.632h1.451v-1.632h.555v3.937h-.555V34.13h-1.451v1.805h-.555zM58.928 33.967c0 .859.272 1.576.908 1.576s.908-.717.908-1.576c0-.859-.272-1.577-.908-1.577s-.908.718-.908 1.577zm2.371 0c0 1.228-.539 2.033-1.463 2.033s-1.462-.805-1.462-2.033c0-1.229.538-2.034 1.462-2.034.924 0 1.463.805 1.463 2.034zM62.897 35.935v-3.937h.554v3.436h1.403v.501h-1.957zM66.327 35.935v-3.937h1.979v.5h-1.425v1.132h1.425v.5h-1.425v1.304h1.425v.501h-1.979zM70.366 34.722c0 .451.163.821.669.821.451 0 .674-.25.674-.669 0-.973-1.827-.462-1.827-1.859 0-.647.49-1.082 1.126-1.082.728 0 1.158.419 1.18 1.147h-.555c-.005-.375-.196-.69-.609-.69a.568.568 0 0 0-.587.587c0 .941 1.827.37 1.827 1.865 0 .761-.55 1.158-1.191 1.158-.881 0-1.256-.506-1.261-1.278h.554zM74.367 34.271h.789l-.392-1.403h-.011l-.386 1.403zm-.968 1.664l1.088-3.937h.532l1.131 3.937h-.522l-.342-1.164h-1.044l-.315 1.164h-.528zM77.531 35.935v-3.937h.555v3.436h1.402v.501h-1.957zM80.961 35.935v-3.937h1.979v.5h-1.424v1.132h1.424v.5h-1.424v1.304h1.424v.501h-1.979zM87.778 35.434h.636c.479 0 .686-.217.686-.636 0-.353-.261-.636-.718-.636h-.604v1.272zm0-1.772h.506c.348 0 .647-.185.647-.582 0-.397-.299-.582-.647-.582h-.506v1.164zm-.554-1.664h1.093c.799 0 1.169.424 1.169 1.055 0 .359-.142.723-.544.821v.011c.467.054.712.451.712.919 0 .815-.527 1.131-1.229 1.131h-1.201v-3.937zM91.834 34.271h.788l-.391-1.403h-.011l-.386 1.403zm-.968 1.664l1.088-3.937h.532l1.131 3.937h-.522l-.342-1.164h-1.044l-.316 1.164h-.527zM94.998 35.935v-3.937h.554v1.843h.011l1.305-1.843h.609l-1.082 1.528 1.245 2.409h-.636l-.984-1.957-.468.674v1.283h-.554zM99.037 35.935v-3.937h1.979v.5h-1.425v1.132h1.425v.5h-1.425v1.304h1.425v.501h-1.979zM102.772 35.935v-3.937h1.098c.647 0 1.288.375 1.288 1.164 0 .62-.271 1.104-.896 1.185l1.119 1.588h-.663l-1.451-2.047.538.035c.434 0 .799-.217.799-.674 0-.468-.299-.751-.778-.751h-.5v3.437h-.554zM108.464 31.998h.588l-1.082 2.349v1.588h-.555v-1.588l-1.082-2.349h.582l.777 1.74.772-1.74z"
          fill="#231f20" />
      </g>
    </svg>
  </a>
</div>
<div class='navigation' id='primaryNav'><ul class='level1'><li class='level1-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: eMAGAZINE|url: /publications/3" class="link2" href="/publications/3">eMAGAZINE</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Current Issue|url: /publications/3" class="link1" href="/publications/3">Current Issue</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: eMagazine|url: /emagazine" class="link1" href="/emagazine">eMagazine</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: eNewsletter|url: /newsletters" class="link1" href="/newsletters">eNewsletter</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Subscribe|url: https://bnp.dragonforms.com/BNP6077_SFdigital?pk=W.HOME" class="link1" href="https://bnp.dragonforms.com/BNP6077_SFdigital?pk=W.HOME">Subscribe</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: State of the Industry|url: /topics/2635-state-of-the-industry" class="link1" href="/topics/2635-state-of-the-industry">State of the Industry</a><ul class='level3'><li class='level3-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: State of the Industry: Foodservice|url: /articles/93043-state-of-the-industry-balancing-indulgence-and-health-in-foodservice" class="link1" href="/articles/93043-state-of-the-industry-balancing-indulgence-and-health-in-foodservice">State of the Industry: Foodservice</a></li><li class='level3-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: State of the Industry: Snacks|url: /state-of-the-industry-snacks" class="link1" href="/state-of-the-industry-snacks">State of the Industry: Snacks</a></li><li class='level3-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: State of the Industry: Bakery|url: /state-of-the-industry-bakery" class="link1" href="/state-of-the-industry-bakery">State of the Industry: Bakery</a></li></ul></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Tortilla Trends|url: /Tortilla-Trends" class="link1" href="/Tortilla-Trends">Tortilla Trends</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Bakery of the Year|url: /topics/2637-bakery-of-the-year" class="link1" href="/topics/2637-bakery-of-the-year">Bakery of the Year</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Snack Producer of the Year|url: /topics/2636-snack-producer-of-the-year" class="link1" href="/topics/2636-snack-producer-of-the-year">Snack Producer of the Year</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Top 50 Snack &amp; Bakery Companies|url: /articles/95820-the-top-50-snack-bakery-companies-of-2020" class="link1" href="/articles/95820-the-top-50-snack-bakery-companies-of-2020">Top 50 Snack &amp; Bakery Companies</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Case Studies &amp; Advertorials|url: /advertorials" class="link1" href="/advertorials">Case Studies &amp; Advertorials</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: SNACK PRODUCTS|url: /topics/6000-snack-products" class="link2" href="/topics/6000-snack-products">SNACK PRODUCTS</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: New Products |url: /topics/6053-new-snack-and-bakery-products" class="link1" href="/topics/6053-new-snack-and-bakery-products">New Products </a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Chips|url: /topics/2643-chips" class="link1" href="/topics/2643-chips">Chips</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Crackers|url: /topics/6043-crackers" class="link1" href="/topics/6043-crackers">Crackers</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Frozen Snacks/Appetizers|url: /topics/6002-frozen-snacks-appetizers" class="link1" href="/topics/6002-frozen-snacks-appetizers">Frozen Snacks/Appetizers</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Nuts &amp; Trail Mixes|url: /topics/2719-nuts-trail-mixes" class="link1" href="/topics/2719-nuts-trail-mixes">Nuts &amp; Trail Mixes</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Popcorn|url: /topics/2722-popcorn" class="link1" href="/topics/2722-popcorn">Popcorn</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Pretzels|url: /topics/2642-pretzels" class="link1" href="/topics/2642-pretzels">Pretzels</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Puffs/Extruded Snacks|url: /topics/6004-puffs-extruded-snacks" class="link1" href="/topics/6004-puffs-extruded-snacks">Puffs/Extruded Snacks</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Tortilla Chips|url: /topics/2645-tortilla-chips" class="link1" href="/topics/2645-tortilla-chips">Tortilla Chips</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Other Snacks|url: /topics/13229-other-snacks" class="link1" href="/topics/13229-other-snacks">Other Snacks</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: BAKERY PRODUCTS|url: /topics/6007-bakery-products" class="link2" href="/topics/6007-bakery-products">BAKERY PRODUCTS</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: New Products|url: /topics/6053-new-snack-and-bakery-products" class="link1" href="/topics/6053-new-snack-and-bakery-products">New Products</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Bars|url: /topics/2641-bars" class="link1" href="/topics/2641-bars">Bars</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Breads|url: /topics/6008-breads" class="link1" href="/topics/6008-breads">Breads</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Breakfast Products|url: /topics/7726-breakfast-products" class="link1" href="/topics/7726-breakfast-products">Breakfast Products</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Cookies|url: /topics/2644-cookies" class="link1" href="/topics/2644-cookies">Cookies</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Desserts|url: /topics/6020-desserts" class="link1" href="/topics/6020-desserts">Desserts</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Pizza|url: /topics/6022-pizza" class="link1" href="/topics/6022-pizza">Pizza</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Muffins|url: /topics/6023-muffins" class="link1" href="/topics/6023-muffins">Muffins</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Snack Cakes|url: /topics/6025-snack-cakes" class="link1" href="/topics/6025-snack-cakes">Snack Cakes</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Sweet Goods|url: /topics/6026-sweet-goods" class="link1" href="/topics/6026-sweet-goods">Sweet Goods</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Tortillas|url: /topics/6027-tortillas" class="link1" href="/topics/6027-tortillas">Tortillas</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: INGREDIENTS|url: /topics/2651-ingredients" class="link2" href="/topics/2651-ingredients">INGREDIENTS</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: New Ingredients|url: /topics/5990-new-ingredients" class="link1" href="/topics/5990-new-ingredients">New Ingredients</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Chocolate|url: /topics/2728-chocolate" class="link1" href="/topics/2728-chocolate">Chocolate</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Dairy|url: /topics/6024-dairy" class="link1" href="/topics/6024-dairy">Dairy</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Extruded|url: /topics/6028-extruded" class="link1" href="/topics/6028-extruded">Extruded</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Flavors &amp; Colors|url: /topics/2661-flavors-colors" class="link1" href="/topics/2661-flavors-colors">Flavors &amp; Colors</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Fruit|url: /topics/2729-fruit" class="link1" href="/topics/2729-fruit">Fruit</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Functional|url: /topics/6029-functional" class="link1" href="/topics/6029-functional">Functional</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Grains|url: /topics/2653-whole-grains" class="link1" href="/topics/2653-whole-grains">Grains</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Inclusions|url: /topics/2652-inclusions" class="link1" href="/topics/2652-inclusions">Inclusions</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Nutritional|url: /topics/6040-nutritional" class="link1" href="/topics/6040-nutritional">Nutritional</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Nuts &amp; Seeds|url: /topics/6042-nuts-seeds" class="link1" href="/topics/6042-nuts-seeds">Nuts &amp; Seeds</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Sweeteners|url: /topics/2654-sweeteners" class="link1" href="/topics/2654-sweeteners">Sweeteners</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: EQUIPMENT|url: /topics/2703-equipment" class="link2" href="/topics/2703-equipment">EQUIPMENT</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: New Equipment|url: /topics/5991-new-equipment" class="link1" href="/topics/5991-new-equipment">New Equipment</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: New Technology|url: /topics/6061-new-snack-and-bakery-technology" class="link1" href="/topics/6061-new-snack-and-bakery-technology">New Technology</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Belts &amp; Conveyors|url: /topics/6011-belts-conveyors" class="link1" href="/topics/6011-belts-conveyors">Belts &amp; Conveyors</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Depositors, Dividers &amp; Rounders|url: /topics/6013-depositors-dividers-rounders" class="link1" href="/topics/6013-depositors-dividers-rounders">Depositors, Dividers &amp; Rounders</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Extruders|url: /topics/6014-extruders" class="link1" href="/topics/6014-extruders">Extruders</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Fryers|url: /topics/6015-fryers" class="link1" href="/topics/6015-fryers">Fryers</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Inspection &amp; Detection|url: /topics/7725-inspection-detection" class="link1" href="/topics/7725-inspection-detection">Inspection &amp; Detection</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Laminators &amp; Sheeters|url: /topics/6016-laminators-sheeters" class="link1" href="/topics/6016-laminators-sheeters">Laminators &amp; Sheeters</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Mixers|url: /topics/6017-mixers" class="link1" href="/topics/6017-mixers">Mixers</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Ovens &amp; Proofers|url: /topics/6018-ovens-proofers" class="link1" href="/topics/6018-ovens-proofers">Ovens &amp; Proofers</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Packaging|url: /topics/2665-packaging" class="link1" href="/topics/2665-packaging">Packaging</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Slicing, Cutting &amp; Portioning|url: /topics/6019-slicing-cutting-portioning" class="link1" href="/topics/6019-slicing-cutting-portioning">Slicing, Cutting &amp; Portioning</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: TRENDS|url: /topics/5998-trends" class="link2" href="/topics/5998-trends">TRENDS</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Artisan Baking|url: /topics/2723-artisan-baking" class="link1" href="/topics/2723-artisan-baking">Artisan Baking</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Better-For-You|url: /topics/5999-better-for-you" class="link1" href="/topics/5999-better-for-you">Better-For-You</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Cannabis Edibles|url: /topics/13234-cannabis-edibles" class="link1" href="/topics/13234-cannabis-edibles">Cannabis Edibles</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Clean Label|url: /topics/6050-clean-label" class="link1" href="/topics/6050-clean-label">Clean Label</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Flavor Trends|url: /topics/6009-flavor-trends" class="link1" href="/topics/6009-flavor-trends">Flavor Trends</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Food Safety|url: /topics/2666-food-safety" class="link1" href="/topics/2666-food-safety">Food Safety</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Gluten-free|url: /topics/2648-gluten-free" class="link1" href="/topics/2648-gluten-free">Gluten-free</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Keto|url: /topics/13308-keto" class="link1" href="/topics/13308-keto">Keto</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Plant Efficiency|url: /topics/6010-plant-efficiency" class="link1" href="/topics/6010-plant-efficiency">Plant Efficiency</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Sustainability|url: /topics/2649-sustainability" class="link1" href="/topics/2649-sustainability">Sustainability</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: MORE|url: /#" class="link2" href="/#">MORE</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Blogs|url: /blogs" class="link1" href="/blogs">Blogs</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Classifieds|url: /classifieds" class="link1" href="/classifieds">Classifieds</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Events|url: /events" class="link1" href="/events">Events</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Ingrained Insights Podcast|url: /media/podcasts/13311" class="link1" href="/media/podcasts/13311">Ingrained Insights Podcast</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Interactive Product Spotlights|url: /keywords/11001-interactive-product-spotlights" class="link1" href="/keywords/11001-interactive-product-spotlights">Interactive Product Spotlights</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: SFWB Store|url: /products" class="link1" href="/products">SFWB Store</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Slideshows|url: /media/photos" class="link1" href="/media/photos">Slideshows</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Submit New Products|url: /emerging-new-snack-&amp;-bakery-essentials" class="link1" href="/emerging-new-snack-&amp;-bakery-essentials">Submit New Products</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Videos|url: /videos" class="link1" href="/videos">Videos</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Webinars|url: /events/category/2141" class="link1" href="/events/category/2141">Webinars</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: BUYER&#39;S GUIDE|url: /directories/2169-buyer-s-guide" class="link2" href="/directories/2169-buyer-s-guide">BUYER&#39;S GUIDE</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Construction, Sanitation &amp; Maintenance|url: /directories/2169-buyer-s-guide/topic/11585-construction-sanitation-maintenance" class="link1" href="/directories/2169-buyer-s-guide/topic/11585-construction-sanitation-maintenance">Construction, Sanitation &amp; Maintenance</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Ingredients|url: /directories/2169-buyer-s-guide/topic/11586-ingredients" class="link1" href="/directories/2169-buyer-s-guide/topic/11586-ingredients">Ingredients</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Instrumentation, Computers &amp; Controls|url: /directories/2169-buyer-s-guide/topic/11584-instrumentation-computers-controls" class="link1" href="/directories/2169-buyer-s-guide/topic/11584-instrumentation-computers-controls">Instrumentation, Computers &amp; Controls</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Packaging Materials &amp; Containers|url: /directories/2169-buyer-s-guide/topic/11583-packaging-materials-containers" class="link1" href="/directories/2169-buyer-s-guide/topic/11583-packaging-materials-containers">Packaging Materials &amp; Containers</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Processing &amp; Packaging Equipment|url: /directories/2169-buyer-s-guide/topic/11582-processing-packaging-equipment" class="link1" href="/directories/2169-buyer-s-guide/topic/11582-processing-packaging-equipment">Processing &amp; Packaging Equipment</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Services, Supplies &amp; Merchandising|url: /directories/2169-buyer-s-guide/topic/11587-services-supplies-merchandising" class="link1" href="/directories/2169-buyer-s-guide/topic/11587-services-supplies-merchandising">Services, Supplies &amp; Merchandising</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Shipping &amp; Delivery|url: /directories/2169-buyer-s-guide/topic/11588-shipping-delivery" class="link1" href="/directories/2169-buyer-s-guide/topic/11588-shipping-delivery">Shipping &amp; Delivery</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Vending &amp; Dispensing|url: /directories/2169-buyer-s-guide/topic/11589-vending-dispensing" class="link1" href="/directories/2169-buyer-s-guide/topic/11589-vending-dispensing">Vending &amp; Dispensing</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Get Listed!|url: /get-listed" class="link1" href="/get-listed">Get Listed!</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Take a Tour|url: /videos?bctid=4897718356001" class="link1" href="/videos?bctid=4897718356001">Take a Tour</a></li></ul></li><li class='level1-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: CONTACT|url: /contactus" class="link2" href="/contactus">CONTACT</a><ul class='level2'><li class='level2-li first last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Advertise|url: /advertise" class="link1" href="/advertise">Advertise</a></li></ul></li></ul></div><nav class="user-actions" id="user-actions"><ul class="user-actions__list"><li class="user-actions__signin"><a class="user-actions__signin-link" href="https://bnp.dragonforms.com/init.do?pk=RSIGN&amp;returnurl=http://www.snackandbakery.com/user/postlogin?redirect=https://www.snackandbakery.com/&amp;omedasite=BNP7188_SNACKA527login">Sign In</a></li><li class="user-actions__register"><a class="user-actions__register-link" href="https://bnp.dragonforms.com/init.do?pk=RREGI&amp;returnurl=http://www.snackandbakery.com/user/postlogin?redirect=https://www.snackandbakery.com/&amp;omedasite=BNP7188_SNACKA527create">Create Account</a></li><li class="user-actions__signout"><a class="user-actions__signout-link" href="/user/logout">Sign Out</a></li><li class="user-actions__account user-actions__account-link">My Account</li></ul></nav></div></nav></header>

      <div class="ad-leaderboard-container">
        <div id="div-gpt-ad-leaderboard" class="advertisement"></div>
      </div>

      <div class="container ">
        



  <article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a class="" href="/">Home</a> &raquo; OREO creates the ultimate cookie Offering for extraterrestrials</div>
    

    

    <span class="topics"><a class="topic" href="/topics/6007-bakery-products">Bakery Products</a><span class="del"></span><a class="topic" href="/topics/6053-new-snack-and-bakery-products">New Snack and Bakery Products</a><span class="del"></span><a class="topic" href="/topics/2644-cookies">Cookies</a></span>

    


    <h1 class="headline">OREO creates the ultimate cookie Offering for extraterrestrials</h1>


      <figure class="article-featured-image">
    <div class="article-featured-image__image" style="background-image: url(//www.snackandbakery.com/ext/resources/NewProducts/2021-06/oreo-offering.jpg?1622733555); background-size: cover"><img alt="OREO creates the ultimate cookie Offering for extraterrestrials" src="//www.snackandbakery.com/ext/resources/NewProducts/2021-06/oreo-offering.jpg?1622733555" /></div>

  </figure>


    <div class="content">
      <section class="additional">
          <div class="date">June 3, 2021</div>

        <div class="author"></div>

        <div class="article-toolbar">
  <div class="tags">KEYWORDS <a href="/keywords/11191-limited-edition-snacks">limited-edition snacks</a>  /  <a href="/keywords/3438-mondelez-international">Mondelez International </a>  /  <a href="/keywords/9887-oreo">Oreo</a></div>
      <a href="http://www.bnpmedia.com/reprints" target="_blank" class="article-toolbar__reprints-link">
        Order Reprints
      </a>
</div><!-- end toolbar -->


        <div class="social-networking">
  <div class="addthis_inline_share_toolbox_8qb6" id="sharing-toolbox"></div>
</div>



        
<div class="comment-count">
      <a href="#comments">
        No Comments
      </a>
</div>


        

        <div id="div-gpt-ad-article-body-sky" class="advertisement"></div>
      </section>

      

      <div class="body gsd-paywall article-body"><p><strong>Company</strong>: Mondelēz International</p><p><strong>Website</strong>: <a href="http://www.oreo.com/" target="_blank">www.oreo.com</a></p><p><strong>Introduced</strong>: June 2021</p><p><strong>Distribution</strong>: National</p>          <div id="div-gpt-ad-article-body-sky-mobile" class="advertisement"></div>
<p><strong>Product Snapshot</strong>: By June 27, the government has to disclose everything they know about UFOs (per the committee's comments in the 'Advanced Aerial Threats' section of the Intelligence Authorization Act). As we wait to learn what is really out there, OREO is sending a sign of peace and unity to any extraterrestrials out there with a playful offering of earth’s number 1 cookie. </p><p>For over 109 years, OREO has brought people on earth together by inspiring playful moments of connection. Now, the brand is extending that mission across the universe to enable all possible lifeforms to come together over an OREO cookie.</p><p>To roll out the welcome mat, OREO created a friendly offering on a private farm in the heart of the country for extraterrestrials to land safely and enjoy a fully stocked site complete with OREO cookies and milk!</p>          <div id="div-gpt-ad-sidebar-sky-mobile" class="advertisement"></div>
<p>To set the scene just right, the brand hired an expert to build the site, which follows the familiar design of the center of an OREO cookie, and crowdsourced preferences from fans on social to determine<a href="https://twitter.com/Oreo/status/1400074833245917185" target="_blank"> cookie flavor</a>,<a href="https://twitter.com/Oreo/status/1400135299477409794"> milk type</a>, and more to include in the offering. </p><p>Now, OREO is inviting earthlings everywhere to make their own offerings at home with the release of specially designed packs of cookies. Fans have a chance to snag the OREO Offering cookies that are available for a limited time, by visiting <a href="http://OREO.com/TheOREOOffering" target="_blank">OREO.com/TheOREOOffering</a>.</p><ul>
	<li>Simply position a cookie in the center of the specially designed pack and place it within clear view of the night sky to share a sign of peace and unity to any extraterrestrials out there.  </li>
	<li>Show @OREO your own offerings on social media using #OREOOffering and be sure to say you got them for free from OREO.</li>
	<li>OREO Offering packs are only available while supplies last, on a first-come, first-serve basis, fans just cover the cost of shipping to receive their complimentary pack. </li>
</ul></div>
      


    </div>

    <div class="pager">
  
  
</div>


      <section class="editorial-content article-show-bottom">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <p>
	<a href="https://bnp.dragonforms.com/BNP6077_SFdigital?pk=WARTCL"><img src="/ext/resources/Content_Boxes/sfwb-subscribe.gif" alt="subscribe to sfwb"></a></p>

<p>&nbsp;</p>
<a class="emailWithURL" href="mailto:tagg.henderson@bnpmedia.com"><img alt="email icon" src="/ext/resources/Content_Boxes/Email-icon-100.png" style="width: 100px; height: 90px; float: right; margin-left: 5px; margin-right: 5px;" /></a>

<p style="text-align: right;"><span style="font-family:tahoma,geneva,sans-serif;"><strong>I want to hear from you. Tell me how we can improve.</strong></span></p>

<p style="text-align: right;"><span style="font-family:tahoma,geneva,sans-serif;"><a class="emailWithURL" href="mailto:tagg.henderson@bnpmedia.com"><strong><u>BNP Media Owner &amp; Co-CEO, Tagg Henderson</u></strong></a></span></p>

<script>
// This array holds all elements with the class emailWithURL.
var emailWithURLArray = document.getElementsByClassName("emailWithURL");

// This updates all emailWithURLs to include the URL in the subject line.
for (i = 0; i < emailWithURLArray.length; i++){
emailWithURLArray[i].setAttribute("href", "mailto:tagg.henderson@bnpmedia.com?subject=Regarding " + window.location.href);;
}
</script>
        </div>

    </div>
  </section>


    


      


      <section class="sidebar related-content">
        <div class="records show articles related-content__articles">
          <h3 class="current related-content__title">Related Articles</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="OREO brings back Most Stuf cookies, asks fans for vote for favorite cookie-to-creme ratio" data-eventname="related-content-article-headline-link" data-eventcategory="click" data-eventaction="related-content-article-headline-link" data-eventlabel="https://www.snackandbakery.com/articles/94030-oreo-brings-back-most-stuf-cookies-asks-fans-for-vote-for-favorite-cookie-to-creme-ratio" href="https://www.snackandbakery.com/articles/94030-oreo-brings-back-most-stuf-cookies-asks-fans-for-vote-for-favorite-cookie-to-creme-ratio">OREO brings back Most Stuf cookies, asks fans for vote for favorite cookie-to-creme ratio</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="Snack Pop unveils special edition Halloween Cookie Pop made with OREO cookie pieces" data-eventname="related-content-article-headline-link" data-eventcategory="click" data-eventaction="related-content-article-headline-link" data-eventlabel="https://www.snackandbakery.com/articles/95369-snack-pop-unveils-special-edition-halloween-cookie-pop-made-with-oreo-cookie-pieces" href="https://www.snackandbakery.com/articles/95369-snack-pop-unveils-special-edition-halloween-cookie-pop-made-with-oreo-cookie-pieces">Snack Pop unveils special edition Halloween Cookie Pop made with OREO cookie pieces</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="Exclusive interview: Q&amp;A with HighKey, on pandemic cookie sales and the growth of the cookie market" data-eventname="related-content-article-headline-link" data-eventcategory="click" data-eventaction="related-content-article-headline-link" data-eventlabel="https://www.snackandbakery.com/articles/95769-exclusive-interview-qa-with-highkey-on-pandemic-cookie-sales-and-the-growth-of-the-cookie-market" href="https://www.snackandbakery.com/articles/95769-exclusive-interview-qa-with-highkey-on-pandemic-cookie-sales-and-the-growth-of-the-cookie-market">Exclusive interview: Q&amp;A with HighKey, on pandemic cookie sales and the growth of the cookie market</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="Lady Gaga Themed OREO cookies just released, plus Virtual Chromatica Cookie Hunt" data-eventname="related-content-article-headline-link" data-eventcategory="click" data-eventaction="related-content-article-headline-link" data-eventlabel="https://www.snackandbakery.com/articles/96194-lady-gaga-themed-oreo-cookies-just-released-plus-virtual-chromatica-cookie-hunt" href="https://www.snackandbakery.com/articles/96194-lady-gaga-themed-oreo-cookies-just-released-plus-virtual-chromatica-cookie-hunt">Lady Gaga Themed OREO cookies just released, plus Virtual Chromatica Cookie Hunt</a></h2>
            </article>
        </div>
        <div class="records show directories related-content__directories">
          <h3 class="current related-content__title">Related Directories</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="PMMI, The Assn. for Packaging and Processing Technologies" target="_blank" data-eventname="related-content-directory-listing-link" data-eventcategory="click" data-eventaction="related-content-directory-listing-link" data-eventlabel="/directories/2169-buyer-s-guide/listing/4179-pmmi-the-assn-for-packaging-and-processing-technologies" href="/directories/2169-buyer-s-guide/listing/4179-pmmi-the-assn-for-packaging-and-processing-technologies">PMMI, The Assn. for Packaging and Processing Technologies</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="Baker Perkins Inc." target="_blank" data-eventname="related-content-directory-listing-link" data-eventcategory="click" data-eventaction="related-content-directory-listing-link" data-eventlabel="/directories/2169-buyer-s-guide/listing/3770-baker-perkins-inc" href="/directories/2169-buyer-s-guide/listing/3770-baker-perkins-inc">Baker Perkins Inc.</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="Buhler Inc." target="_blank" data-eventname="related-content-directory-listing-link" data-eventcategory="click" data-eventaction="related-content-directory-listing-link" data-eventlabel="/directories/2169-buyer-s-guide/listing/3954-buhler-inc" href="/directories/2169-buyer-s-guide/listing/3954-buhler-inc">Buhler Inc.</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="Peerless Food Equipment" target="_blank" data-eventname="related-content-directory-listing-link" data-eventcategory="click" data-eventaction="related-content-directory-listing-link" data-eventlabel="/directories/2169-buyer-s-guide/listing/4169-peerless-food-equipment" href="/directories/2169-buyer-s-guide/listing/4169-peerless-food-equipment">Peerless Food Equipment</a></h2>
            </article>
        </div>
  </section>




    
<script src="/javascripts/pages/comments.js"></script>

<a name="comments_anchor"></a>
<a name="comments"></a>
<div class="box4 comment" id="comments-container">
	<div class="records" id="add-comment">
		
<div id="comment_form_wrapper">
  <div class="record">
    <div id="comment_notice" class="warning"></div>
    <a name="comment_form"></a>
      You must <a href="/user/login">login</a> or <a href="https://bnp.dragonforms.com/init.do?pk=RREGI&amp;returnurl=http://www.snackandbakery.com/user/postlogin?redirect=https://www.snackandbakery.com/&amp;omedasite=BNP7188_SNACKA527create">register</a> in order to post a comment.
  </div>
</div>

	</div>
	<div class="records" id="comment-list" data-comment-location="/articles/96929-oreo-creates-the-ultimate-cookie-offering-for-extraterrestrials/comments"></div>
	<div id="report-abusive-comment-form" style="display: none;">
		<div class="modal">
			<a class="close"></a>
			<h2>Report Abusive Comment</h2>
			<form class="form" id="comment_flag_form" action="/comments/flag/article/" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="_method" value="put" /><input type="hidden" name="authenticity_token" value="U9S/cZDsmQcHvYWRQHm13dmToJxqzEFC6g7DrAi2OTfmhuR7L3MPNMiE+sgXRpMOv2B2noS8eMwNUsLIiSobZg==" />
				<label for="reason">Thank you for helping us to improve our forums. Is this comment offensive? Please tell us why.</label>
				<textarea name="reason" id="reason" cols="40" rows="5">
</textarea>
				<p><input type="submit" name="commit" value="Submit Report" rel="nofollow" class="button" /></p>
</form>		</div>
	</div>
	<script type="text/javascript">
		function initReportAbusiveCommentForm () {
			$("#report-abusive-comment-form").overlay({
				top: 'center',
				expose: { color: '#000', loadSpeed: 200, opacity: 0.6 },
				closeOnClick: true
			});

			$("#comment-list").delegate (".modalInput", "click", function(e) {
				e.preventDefault();
				e.stopPropagation();
				$("#comment_flag_form").attr ("action", "/comments/flag/article/" + e.target.href.split (/\#id=/)[1]);
				$("#report-abusive-comment-form").overlay().load();
			});
		}
		$(document).ready(
			function () {
				if (window.customInitReportAbusiveCommentForm) {
					window.customInitReportAbusiveCommentForm ();
				}
				else {
					initReportAbusiveCommentForm ();
				}
			}
		);
	</script>
</div>


  </article>


<script>
//<![CDATA[
        $(document).ready(function (){
          $(".article-show .content").css("display", "block");
          $(".blog-post .content").css("display", "block");
          return false;
        });

//]]>
</script><script src="/javascripts/ec.js"></script>
<script src="/paywall/evercookie_get.js"></script>
<span id="metered_notice"></span><noscript>
    <div id='noscript-metered-message' class="metered-message final">
        <div id='restricted-content' class="restricted-modal-content">
            <div class="message">
                <img class="pop-out" src="/images/icons/lock.png" alt="Lock" />
                <h3>Restricted Content</h3>
                <p>You must have JavaScript enabled to enjoy a limited number of articles over the next 30 days.</p>
                <a href='?v=preview'>Please click here to continue without javascript..</a>
            </div>
        </div>
    </div>
</noscript>





        <aside class="interior-sidebar">
  <div class="wrapper">
      <div id="div-gpt-ad-sidebar-sky" class="advertisement"></div>

    <div class="subscribe-now subscribe-now--dropdown" id="subscribe-now">
      <a class="subscribe-now__subscribe-link" data-eventname="interior-subscribe-now-link" data-eventcategory="click" data-eventaction="interior-subscribe-now-link" data-eventlabel="#" href="#">Subscribe For Free!</a>
      <nav class="subscribe-now__nav">
        
<nav id="subscriptions" class="navigation"><div class="navigation"><ul class="navigation-level1__items"><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="eMagazine Subscription|https://bnp.dragonforms.com/BNP6077_SFdigital?pk=W.HOME" target="_blank" href="https://bnp.dragonforms.com/BNP6077_SFdigital?pk=W.HOME">eMagazine Subscription</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="eNewsletter|/eNewsletters" href="/eNewsletters">eNewsletter</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="Online Registration|https://bnp.dragonforms.com/BNP7188_SNACKA527create&amp;pk=RHOME" target="_blank" href="https://bnp.dragonforms.com/BNP7188_SNACKA527create&amp;pk=RHOME">Online Registration</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="Subscription Customer Service|/customerservice" target="_blank" href="/customerservice">Subscription Customer Service</a></li></ul></div></nav>      </nav>
    </div>

    <hr class="divider" />

          <section class="editorial-content video-brightcove-home">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <div class="records videos">
  <div data-autoplay="true" data-carousel="true" data-max-thumbnails-visible="4" data-max-videos-visible="9" data-player-url="/videos" data-playlist-id="1381415352001" data-randomize-videos="true" data-video-logo="/images/video/SFWB_video-logo.png" data-video-play-arrow="/images/video/play_arrow3.png">
  </div>
</div>
        </div>

    </div>
  </section>


          <a class="view-more" data-eventname="interior-sidebar-view-more-link" data-eventcategory="click" data-eventaction="interior-sidebar-view-more-link" data-eventlabel="/videos" href="/videos">More Videos</a>


    <hr class="divider" />

      <div id="div-gpt-ad-sidebar-mrect" class="advertisement"></div>

      <section id="sponsored-content-widget" class="sponsored-content-widget ">
  <h1 class="sponsored-content-widget__title"><a class="sponsored-content-widget__title-link" href="/topics/4359-sponsored-content">Sponsored Content</a><a class="sponsored-content-widget__help-icon" href="#" id="sponsored-content-help-icon"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25">
  <g fill="none" fill-rule="evenodd">
    <circle cx="12.5" cy="12.5" r="12.5" fill="#D9E0F2"/>
    <path fill="#4565AE" fill-rule="nonzero" d="M14.0605469,7.81982422 C14.4501953,7.81982422 14.7817383,7.68139648 15.0551758,7.40454102 C15.3286133,7.12768555 15.465332,6.79443359 15.465332,6.40478516 C15.465332,6.01513672 15.3286133,5.68359375 15.0551758,5.41015625 C14.7817383,5.13671875 14.4501953,5 14.0605469,5 C13.6708984,5 13.3376465,5.13671875 13.060791,5.41015625 C12.7839355,5.68359375 12.6455078,6.01513672 12.6455078,6.40478516 C12.6455078,6.79443359 12.7839355,7.12768555 13.060791,7.40454102 C13.3376465,7.68139648 13.6708984,7.81982422 14.0605469,7.81982422 Z M11.4868164,19.5810547 C12.1635742,19.5810547 12.7993164,19.2939453 13.394043,18.7197266 C13.7563477,18.3710938 14.2792969,17.6943359 14.9628906,16.6894531 L14.9628906,16.6894531 L14.5014648,16.3920898 C14.262207,16.7885742 13.9853516,17.1679688 13.6708984,17.5302734 C13.3564453,17.8925781 13.0932617,18.0737305 12.8813477,18.0737305 C12.7993164,18.0737305 12.7241211,18.0515137 12.6557617,18.0070801 C12.5874023,17.9626465 12.5532227,17.8652344 12.5532227,17.7148438 C12.5532227,17.5644531 12.6147461,17.2363281 12.737793,16.7304688 C12.7856445,16.5322266 12.8779297,16.1767578 13.0146484,15.6640625 L13.0146484,15.6640625 L14.6450195,9.68603516 L13.7426758,9.86035156 C13.4282227,9.921875 12.8933105,9.99536133 12.1379395,10.0808105 C11.3825684,10.1662598 10.8066406,10.2226562 10.4101562,10.25 L10.4101562,10.25 L10.4101562,10.8037109 C10.8818359,10.8242188 11.206543,10.8686523 11.3842773,10.9370117 C11.5620117,11.0053711 11.6508789,11.1796875 11.6508789,11.4599609 C11.6508789,11.5078125 11.645752,11.559082 11.635498,11.6137695 C11.6252441,11.668457 11.6132812,11.7231445 11.5996094,11.777832 L11.5996094,11.777832 L10.3383789,16.4946289 C10.2426758,16.8432617 10.1708984,17.1235352 10.1230469,17.3354492 C10.0410156,17.7045898 10,17.9746094 10,18.1455078 C10,18.6308594 10.1520996,18.9914551 10.4562988,19.2272949 C10.760498,19.4631348 11.1040039,19.5810547 11.4868164,19.5810547 Z"/>
  </g>
</svg>
</a></h1><div class="sponsored-content-widget__help"><a rel="nofollow" href="https://www.snackandbakery.com/topics/4359-sponsored-content"><p>
                Sponsored Content is a special paid section where industry companies provide high quality, objective, non-commercial content around topics of interest to the <em>SF&WB</em> audience. All Sponsored Content is supplied by the advertising company. Interested in participating in our Sponsored Content section? <a href=""/contactus"">Contact your local rep</a>.</p></a><a class="sponsored-content-widget__help-close" href="#">close</a></div><ul class="sponsored-content-widget__items">
    
<li class="sponsored-content-widget__item">
  <article class="sponsored-content-widget__article -has-image"><figure class="sponsored-content-widget__image"><a class="sponsored-content-widget__thumbnail-link" data-eventname="sponsored-content-widget" data-eventcategory="click" data-eventaction="sponsored-content-widget-image" data-eventlabel="https://www.snackandbakery.com/articles/95315-how-the-global-pandemic-has-changed-packaging-engineering-priorities" href="https://www.snackandbakery.com/articles/95315-how-the-global-pandemic-has-changed-packaging-engineering-priorities"><img class="sponsored-content-widget__image-thumb" alt="How the Global Pandemic has Changed Packaging Engineering " title="How the Global Pandemic has Changed Packaging Engineering " src="https://www.snackandbakery.com/ext/resources/SFWB/2020/September/APCNativeImage__QYCROYJLDP__.jpg?crop=true&amp;height=257&amp;t=1599851630&amp;width=420" /></a></figure><div class="sponsored-content-widget__details sponsored-content-widget__details-1"><h1 class="sponsored-content-widget__headline"><a class="sponsored-content-widget__article-title-link" data-eventname="sponsored-content-widget" data-eventcategory="click" data-eventaction="sponsored-content-widget-headline" data-eventlabel="https://www.snackandbakery.com/articles/95315-how-the-global-pandemic-has-changed-packaging-engineering-priorities" href="https://www.snackandbakery.com/articles/95315-how-the-global-pandemic-has-changed-packaging-engineering-priorities">How the global pandemic has changed packaging engineering priorities</a></h1></div></article>
</li>  

</ul>
</section>
    

      <section class="editorial-content interior-sidebar-1">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <a href="/eNewsletters"><img src="/ext/resources/Content_Boxes/WeeklyMix_360x184.jpg" /></a>
        </div>

    </div>
  </section>


    
<section class="box5 featured-upcoming-events">
  <div class="records featured-upcoming-events__wrapper">
    <h3 class="feature-title featured-upcoming-events__title">Events</h3>

        <div class="record featured-upcoming-events__event">
          <div class="date featured-upcoming-events__date">June 17, 2020</div>
          <h2 class="headline featured-upcoming-events__headline">
            <a class="url" title="Roundtable: State of the Industry" data-eventname="featured-upcoming-events-headline" data-eventcategory="click" data-eventaction="featured-upcoming-events-headline" data-eventlabel="https://www.snackandbakery.com/events/1198-roundtable-state-of-the-industry" href="https://www.snackandbakery.com/events/1198-roundtable-state-of-the-industry">Roundtable: State of the Industry</a>
          </h2>
          <div class="abstract description featured-upcoming-events__description"><p><strong><span style="color:#FF0000;">On Demand&nbsp;</span></strong>BEMA&rsquo;s leadership will engage in a roundtable discussion focused on current events, the state of the industry and an outlook for the remainder of 2020. Tune-in for dialog about recent lessons learned and information on upcoming opportunities being brought to you by BEMA.</p></div>
        </div>
        <div class="record featured-upcoming-events__event">
          <div class="date featured-upcoming-events__date">June 15, 2021</div>
          <h2 class="headline featured-upcoming-events__headline">
            <a class="url" title="Using Chia Powder in Better-For-You Formulations" data-eventname="featured-upcoming-events-headline" data-eventcategory="click" data-eventaction="featured-upcoming-events-headline" data-eventlabel="https://www.snackandbakery.com/events/1378-using-chia-powder-in-better-for-you-formulations" href="https://www.snackandbakery.com/events/1378-using-chia-powder-in-better-for-you-formulations">Using Chia Powder in Better-For-You Formulations</a>
          </h2>
          <div class="abstract description featured-upcoming-events__description"><p>The snack and bakery represents a great opportunity to help this situation. In this webinar, attendees will learn how to work with chia powder, a high-protein and high-fiber ingredient&mdash;and one that&rsquo;s simple to use, natural, cost-effective, and environmentally friendly.</p></div>
        </div>

    <div class="abstract description featured-upcoming-events__actions">
      <a data-eventname="featured-upcoming-events-more-link" data-eventcategory="click" data-eventaction="featured-upcoming-events-more-link" data-eventlabel="https://www.snackandbakery.com/events" class="more" href="https://www.snackandbakery.com/events">View All</a>
        <a data-eventname="featured-upcoming-events-more-submit-link" data-eventcategory="click" data-eventaction="featured-upcoming-events-more-submit-link" data-eventlabel="https://www.snackandbakery.com/events/new" class="more" href="https://www.snackandbakery.com/events/new">Submit An Event</a>
    </div>
  </div>
</section>



    <section class="featured-products">
  <h1 class="featured-products__title">Products</h1>

  <div class="featured-products__container">
      <article class="featured-product featured-product--has-image">
          <figure class="featured-product__image">
            <a class="featured-product__thumbnail" data-eventname="featured-product-image" data-eventcategory="click" data-eventaction="featured-product-image" data-eventlabel="/products/574-advances-in-science-engineering-of-rice" href="/products/574-advances-in-science-engineering-of-rice"><img alt="Advances in Science &amp; Engineering of Rice" src="//www.snackandbakery.com/ext/resources/images/2019/thumb/Rice-Engineering-Website-Cover-439x600.jpg?1553031256" /></a>
          </figure>

        <h1 class="featured-product__headline">
          <a class="featured-product__headline-link" data-eventname="featured-product-headline-link" data-eventcategory="click" data-eventaction="featured-product-headline-link" data-eventlabel="/products/574-advances-in-science-engineering-of-rice" href="/products/574-advances-in-science-engineering-of-rice">Advances in Science &amp; Engineering of Rice</a>
        </h1>

      </article>
  </div>

  <a class="featured-products__more-link" data-eventname="featured-product-more-link" data-eventcategory="click" data-eventaction="featured-product-more-link" data-eventlabel="/products" href="/products">See More Products</a>
</section>



      <section class="editorial-content interior-sidebar-2">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <center><a href="/events"><img src="/ext/resources/Content_Boxes/event_flag360.png" alt="sfwb events"/></a><br>
<a href="https://onlinexperiences.com/Launch/QReg/ShowUUID=4D6C0C98-CE77-46F3-BC21-B7D82F8BED1E&LangLocaleID=1033&AffiliateData=CustomContent"><img src="/ext/resources/Content_Boxes/2021/615_SFWB_BENEXIA_375x400_customcontent.png" style="display: block; float: none; vertical-align: top; margin: 5px auto; text-align: center;"></a></center>

<script>
classes = ['home-news-top', 'home-news-bottom', 'home-featured-bottom', 'interior-sidebar-1', 'interior-sidebar-2'];
allEditorialContent = document.getElementsByClassName('editorial-content');

for(i=0; i < allEditorialContent.length; i++) {
	singleEC = allEditorialContent[i];
	for(y=0; y < classes.length; y++) {
		hasClass = singleEC.classList.contains(classes[y]); 
			if (hasClass === true) {
				var ecName = classes[y];
				currentLinks = singleEC.getElementsByTagName('a');
					for(x=0; x < currentLinks.length; x++) {
						var toAdd = currentLinks[x].href
						currentLinks[x].setAttribute('data-eventlabel', toAdd);
						currentLinks[x].setAttribute('data-eventcategory', 'click');
						currentLinks[x].setAttribute('data-eventname', 'ec-unique-name-link');
						switch (ecName) {
							case 'home-news-top':
							currentLinks[x].setAttribute('data-eventaction', 'home-top-left-ec');
							break;
							case 'home-news-bottom':
							currentLinks[x].setAttribute('data-eventaction', 'home-bottom-left-ec');
							break;
							case 'home-featured-bottom':
							currentLinks[x].setAttribute('data-eventaction', 'home-bottom-middle-ec');
							break;
							case 'interior-sidebar-1':
							currentLinks[x].setAttribute('data-eventaction', 'inside-middle-right-ec');
							break;
							case 'interior-sidebar-2':
							currentLinks[x].setAttribute('data-eventaction', 'inside-bottom-right-ec');
							break;
						}
					}		
			}
	}
}
</script>
        </div>

    </div>
  </section>

  </div>
</aside>

      </div>
      <section class="editorial-content home-promotion-area" style="background-image: url(&#39;https://www.snackandbakery.com/ext/resources/2020/12/17/sfwb_imageoverlay_cin_overlay-1_2.jpg?1608216307&#39;)"><div class="home-promotion-area__lines-left"><span class="home-promotion-area__line-one"></span><span class="home-promotion-area__line-two"></span><span class="home-promotion-area__line-three"></span><span class="home-promotion-area__line-four"></span><span class="home-promotion-area__line-five"></span></div><div class="home-promotion-area__lines-right"><span class="home-promotion-area__line-five"></span><span class="home-promotion-area__line-four"></span><span class="home-promotion-area__line-three"></span><span class="home-promotion-area__line-two"></span><span class="home-promotion-area__line-one"></span></div><div class="home-promotion-area__wrapper"><h1 class="home-promotion-area__headline">Get our new eMagazine delivered to your inbox every month.</h1><h2 class="home-promotion-area__sub-headline">Stay in the know on the latest snack and bakery industry trends.</h2><a class="home-promotion-area__link" href="https://bnp.dragonforms.com/BNP6077_SFdigital?pk=W.HOME">SUBSCRIBE TODAY!</a></div></section><div class="main-footer" id="main-footer"><div class="wrapper"><nav class="main-footer-nav-v2"><nav id="main-footer-nav-v2" class="navigation"><div class="navigation"><ul class="navigation-level1__items"><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="More|#" href="#">More</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Associations|/baking-and-snack-industry-links" href="/baking-and-snack-industry-links">Associations</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Columns|/topics/2667-columns" href="/topics/2667-columns">Columns</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Custom Content &amp; Marketing Solutions|https://bnpengage.com/" target="_blank" href="https://bnpengage.com/">Custom Content &amp; Marketing Solutions</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Digital Literature|/DigitalLiterature" href="/DigitalLiterature">Digital Literature</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Food &amp; Beverage Brands|/foodandbeverage" href="/foodandbeverage">Food &amp; Beverage Brands</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Interactive Product Spotlights|/interactive-spotlights" href="/interactive-spotlights">Interactive Product Spotlights</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Market Research|https://www.clearseasresearch.com/" target="_blank" href="https://www.clearseasresearch.com/">Market Research</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="SFWB Store|/products" href="/products">SFWB Store</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Want More?|/wantmore" href="/wantmore">Want More?</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Subscribe|https://bnp.dragonforms.com/BNP6077_SFdigital?pk=W.HOME" href="https://bnp.dragonforms.com/BNP6077_SFdigital?pk=W.HOME">Subscribe</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Survey And Sample|http://www.myclearopinionpanel.com/contact-us/" href="http://www.myclearopinionpanel.com/contact-us/">Survey And Sample</a></li></ul></li><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="PRIVACY|" href="">PRIVACY</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="PRIVACY POLICY|http://www.bnpmedia.com/privacy" target="_blank" href="http://www.bnpmedia.com/privacy">PRIVACY POLICY</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="TERMS &amp; CONDITIONS|http://www.bnpmedia.com/terms" target="_blank" href="http://www.bnpmedia.com/terms">TERMS &amp; CONDITIONS</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="DO NOT SELL MY PERSONAL INFORMATION|http://www.bnpmedia.com/do-not-sell" target="_blank" href="http://www.bnpmedia.com/do-not-sell">DO NOT SELL MY PERSONAL INFORMATION</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="PRIVACY REQUEST|http://www.bnpmedia.com/data-request" target="_blank" href="http://www.bnpmedia.com/data-request">PRIVACY REQUEST</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="ACCESSIBILITY|/accessibility" target="_blank" href="/accessibility">ACCESSIBILITY</a></li></ul></li></ul></div></nav></nav></div><div class="main-footer__copyright"><div class="wrapper"><p class="copyright">Copyright &copy;2021. All Rights Reserved BNP Media.</p><p class="epub-credit">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p></div></div></div>
    </div>
    <div id="div-gpt-ad-slider"></div>
  </div>

      <!-- google structured data -->
  <script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"OREO creates the ultimate cookie Offering for extraterrestrials","description":"\u003cp\u003eOREO is inviting earthlings everywhere to make their own offerings at home with the release of specially designed packs of cookies.\u003c/p\u003e","publisher":{"@type":"Organization","name":"Snack Food \u0026 Wholesale Bakery","logo":{"@type":"ImageObject","url":"https://www.snackandbakery.com/ext/resources/files/Snack-Food-and-Wholesale-Ba.png"}},"image":{"@type":"ImageObject","url":"https://www.snackandbakery.com/ext/resources/NewProducts/2021-06/oreo-offering.jpg?t=1622733555\u0026width=696"},"author":null,"datePublished":"2021-06-03T11:18:00-04:00","dateModified":"2021-06-03T11:19:35-04:00","isAccessibleForFree":"False","hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gsd-paywall"},"url":"https://www.snackandbakery.com/articles/96929-oreo-creates-the-ultimate-cookie-offering-for-extraterrestrials","dateCreated":"2021-06-03T11:18:00-04:00","creator":[],"keywords":["Mondelez International ","Oreo","limited-edition snacks"],"thumbnailUrl":"https://www.snackandbakery.com/ext/resources/NewProducts/2021-06/oreo-offering.jpg?t=1622733555\u0026width=696","articleSection":"Bakery Products"}</script>

    <script async="async">
//<![CDATA[
require(['bundle/main.bundle']);
//]]>
</script>
      <script src="/javascripts/pages/article.js"></script>
  <script src="/javascripts/jquery.rating.pack.js"></script>

  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['bundle/photo-gallery.bundle'], function(PhotoGallery){
          new PhotoGallery.default('#photo-gallery');
        });
      }

      return false;
    });
  </script>
  <iframe width="0" height="0" name="Trade Desk Tracking - IP1715109 RDSeminar_CORE_RT" frameborder="0" scrolling="no" src="//insight.adsrvr.org/tags/h83y0ff/v79hgpl/iframe"></iframe>

<iframe width="0" height="0" name="Trade Desk Tracking - IP1714511_CORE_RT" frameborder="0" scrolling="no" src="//insight.adsrvr.org/tags/h83y0ff/9wnvf1m/iframe"></iframe>

<!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: Snack and Bakery~IP159585
URL of the webpage where the tag is expected to be placed: http://www.snackandbakery.com
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 09/25/2015
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://5120040.fls.doubleclick.net/activityi;src=5120040;type=ip1590;cat=snack0;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://5120040.fls.doubleclick.net/activityi;src=5120040;type=ip1590;cat=snack0;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove -->


<script>require(['jquery','jquery-cookie'], function($){
  $(function() {
    var $cookiePolicy = $('.cookie-policy');

    if(!$.cookie("cookie_policy")){
      $cookiePolicy.show();
      $cookiePolicy.on('click', '#cookie-policy-close', function(evt) {
        evt.preventDefault();
        $.cookie('cookie_policy', 'true', { expires: 30 });
        $cookiePolicy.remove();
      });
      $(document).on('epub.afterMenu', $cookiePolicy, function() {
        $cookiePolicy.prependTo($('.mm-page'));
      });
    }
  });
});</script>
    
    

</body></html>

